Jump to content

MTA:VC PROBLEM FIX


ijsf

Recommended Posts

hello new user...

as you will see this is no MTA bug so its in the wrong place. Installing the 1.1 patch will do nothing.... what you need to do is reinstall fully and make sure that when you start a new game it converts the textures to your grapics crad ... what is your graphics card anyways ? maybe it is not supported....

Link to post
  • Replies 410
  • Created
  • Last Reply

Top Posters In This Topic

I have used 0.2 and 0.2.2 before and it worked properly.

Now i've downloaded 0.3r2 and it doesn't seem to be able to connect anymore. I open ASE and select a 0.3 server and when i double click MTA says: A Problem occurred while trying to connect. I use GTA 1.1, WinXP

If u need a pic just scream.

Greetz,

Zeeppoeder (Yes i'm dutch :wink:)

Link to post

i have vice city and i have downloaded mta:vc and when i go on it on the all seeing eye il be in this chat room bit il press start then a thing comes up saying:"ERROR*mta_dll.dll* could not be found".can anyone help me...

Link to post

I believe that there are a couple of posts that already discuss the *.dll problem...

anyway my problem is that I am having problems detecing the game.

I ran full install of the latest version of MTA (0.3r2 I believe) none of the other posts seem to answer my problem

Link to post

Hello,

On this page: http://www.mtavc.com/news.php , it states

that,

"MTA:VC 0.3r2 should be installed INSTEAD of MTA:VC 0.3, so if you′ve already installed MTA:VC 0.3 earlier, please uninstall it, download MTA:VC 0.3r2 from here and install that one."

Yet, in the news forum at http://forum.mtavc.com/viewtopic.php?t= ... t=03r2+exe, both Blokker and Rocket_Guns refer to 03r2 as a 'patch':

"Mind that this release is just a patch for the client executable (MTAClient.exe). If you haven't already, you need to install MTA:VC 0.3 in order to make this patch work."

and...

"leave the original 0.3 installed, you just overwrite the file "MTAClient.exe" in your GTA/MTA directory with the new "MTAClient.exe" file that is included in the 0.3rc2 package."

Well...which is it? Is there disagreement about which it is?

Link to post

Ive seen posts about the same problem im having, but people ignore it everytime, and answer the question posted right after instead, so im hoping someone will read this, and let everyone know who's having this problem, if anyone knows what it is, and if it can be fixed.

Im using WinXP, and have the MTA 0.3r2, and after playing on a server for about 5 minutes, my internet connection gets disconnected.

Is there anyway to prevent this, and does it have anything to do with compatability modes? because ive never changed them or anything.

Thanks

Link to post

my friend is having a problem with vice city, he installed it on his new pc yesterday and when he double-clicks on the gta-vc.exe or start game on mta it doesnt load the game

once he pressed start game or the gta-vc.exe the game just cut out has soon has you press them, no game comes up or no error comes up

got any ideas lads?

p.s: he has installed new drivers to see if it was the problem but its still the same :roll::shock:

Link to post

Thought I'd add something that I've noticed, I did a search and ctrl-f through this thread and didnt see anything posted before, but sorry if I missed it.

Using MTA-VC 0.3

I accidentally found a very severe crashing bug which results in EVERYONE on the server being crashed back to desktop. I found it on a private server I normally use, but I tested it on some others (sorry to the couple of people I crashed). Should I tell the devs directly? I dont really want to detail it here because its really simple and people might go off and ruin the servers, who should I get in contact with?

Link to post

Since I cant post a new topic, im gonna report my bug here, when you get on the passenger of a motercycle with noone driving the game crashes. It has happen to numerous people of have talked to. So try to get this fixed in 0.4

Link to post

i am having a problem as well.

i cannot select gta-vc.exe w

i can connect to a server fine, but as soon as i click "start game" the mta launcher closes. i dont even get an error, it just disappears.

Could anyone point out to me why this happens and how to fix it?

thanks

Link to post
problem: I cant connect to any of the off. mta servers. im positive i wasnt banned from them, so I dont kno why this is happening. Note:this just started happening two weeks ago, for no reason at all.

i have the same problem and it also happend about 2 weeks ago

Link to post

Well im pretty sure I read about it in the instructions, and it does mention NOT to get on as a passenger, and probably not to get in a car as a passenger as well.

Still not sure why my internet connection gets disconnected after 5 minutes of playing though, why dont Rockstar just make a damn new multiplayer version of Grand Theft Auto

Link to post

the spining disc cursor appears when i click start game and after about a minute, it goes, and nothing happens. I get no error messages at all, can anyone help??? :(

oh, im currently on winXP home if that helps

Link to post
Well im pretty sure I read about it in the instructions, and it does mention NOT to get on as a passenger, and probably not to get in a car as a passenger as well.

Still not sure why my internet connection gets disconnected after 5 minutes of playing though, why dont Rockstar just make a damn new multiplayer version of Grand Theft Auto

Copied from the manual.

o There are still some passenger code issues that crop up occasionally, most relating to the way motorcycles are handled differently from other vehicles by VC, it is recommended that the rider always mounts the motorcycle BEFORE the pillion, (passenger), to avoid these. Mounting an 'empty' motorcycle as a passenger WILL crash your game.

So its there, dont say its there,just say ,you didnt see it while reading.

Link to post

i dont care if this is in the right spot or not, but earlier today, my computer was fine connecting to MTA...now the connection times out every time. i tried restarting my computer, but thats a no go. Any suggestions?

Also, I want a straight answer on why Health doesn't go down when shot. I know this was already brought up, and i don't give a damn. I just want a straight answer. I know for a fact the people aren't in the VC menu, and theyre pings are relatively good. Why doesn't their health go down??

Link to post
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...