Sign in to follow this  
ijsf

MTA:VC PROBLEM FIX

Recommended Posts

MTA crashes with an Unhandled Exception when entering the Hotring. Bloodring and Dirtring are working fine :!:. The Problem is still in MTA 0.3rc2

Share this post


Link to post
MTA crashes with an Unhandled Exception when entering the Hotring. Bloodring and Dirtring are working fine :!:. The Problem is still in MTA 0.3rc2

Does not happen with me.

Share this post


Link to post
Guest

First, excuse my bEd english :)

If you say that Russian translation of step by step guide (in .CHM) is terrible you say nothing. Just believe me if you don't speak russian! I re-translated sbs_rus.htm and uploaded it here.

Share this post


Link to post
Guest

ERROR: I join a server and i see the "Message of the Day" and in the background the guys i could choose, but after ca. 2seconds the game crash with a sound like a car crash into a wall or sth :?:

I have no cars and no mods installed,

i have version rc2 of MTA

i have version 1.0 of VC

Pleas help im going crazy :x [/b]

Share this post


Link to post

it may be that cheaters took oer a server (damn them). ANd they oftem mess up that character screen , try a different server... A official one , or reinstall GTA VC and MTA!

Xanni

Share this post


Link to post
Guest
ERROR: I join a server and i see the "Message of the Day" and in the background the guys i could choose, but after ca. 2seconds the game crash with a sound like a car crash into a wall or sth :?:

I have no cars and no mods installed,

i have version rc2 of MTA

i have version 1.0 of VC

Pleas help im going crazy :x [/b]

I got the same prob. and I also hear the same sound!!!

It drive me crazy!

If you find the solution, pls e-mail it to me: suz_mat_syl@.hotmail.com

thx

I'll keep looking do...

Share this post


Link to post
Guest

HELLO!!

I'v installed the MTA:VC and all. I'v also installed "The all-Seeing Eye" and when I'm connected to a server and trying to start the game the Screen Turns black and my computer restarts!!

And this is when i'm alredy connected to a server and can speak to other people in that server!!

PLEASE HELP ME!!! I REALLY WANT TO PLAY THIS GAME!!!!

Share this post


Link to post
Guest
HELLO!!

I'v installed the MTA:VC and all. I'v also installed "The all-Seeing Eye" and when I'm connected to a server and trying to start the game the Screen Turns black and my computer restarts!!

And this is when i'm alredy connected to a server and can speak to other people in that server!!

PLEASE HELP ME!!! I REALLY WANT TO PLAY THIS GAME!!!!

Yes, its the same for me. Please help!

Share this post


Link to post
Guest
ERROR: I join a server and i see the "Message of the Day" and in the background the guys i could choose, but after ca. 2seconds the game crash with a sound like a car crash into a wall or sth

I have the same problem

Share this post


Link to post

Try getting the 1.1 patch for VC, err I do not know, I am probably talking from my ass again.

Share this post


Link to post
Guest

Hi.

the computers in my house are connected to the net through a server, they all run win xp pro. i am trying to host a server an the server computer but it only seams to listen on its hone network ip and not the internet ip so i can only conect on my computer using the home network address. i've tryed binding it to the internet ip but nobody can connect outside my home network can u help.

(soz if i post this in the wrong place, this is my first post) :)

Share this post


Link to post
Guest

Trobles on different OSs:

Server Client Trouble

win98 any Server crush when 2nd player starts play

winXP pro win98/winXP pro Very big lags, ping time of clients over 30 seconds

win2000 pro win2000 pro all working perfectly

Share this post


Link to post
Guest

I solve my problem:

I have a german GTAVC but I am playing with English leanguage.

The mistake that I made was to overwrite the american.gxt in the MTA Folder.

Now I copied just the German file, and it works.

Sorry for my bad English.

Share this post


Link to post
Guest
MTA crashes with an Unhandled Exception when entering the Hotring. Bloodring and Dirtring are working fine :!:. The Problem is still in MTA 0.3rc2

The most Unhandled Exceptions happen when a faulty piece of code is in the code of GTA VC. This probably isn't caused by mta, but a mod. Please check if you have any mod installed, or reinstall gta/mta.

ERROR: I join a server and i see the "Message of the Day" and in the background the guys i could choose, but after ca. 2seconds the game crash with a sound like a car crash into a wall or sth :?:

I have no cars and no mods installed,

i have version rc2 of MTA

i have version 1.0 of VC

Pleas help im going crazy :x [/b]

The sound you hear is a baggage truck which falls at the building where you see the characters selection. I think its maybe also a software problem. Try Reinstall GTA/mTA with no mods.

HELLO!!

I'v installed the MTA:VC and all. I'v also installed "The all-Seeing Eye" and when I'm connected to a server and trying to start the game the Screen Turns black and my computer restarts!!

And this is when i'm alredy connected to a server and can speak to other people in that server!!

PLEASE HELP ME!!! I REALLY WANT TO PLAY THIS GAME!!!!

I think its caused bye your hardware. Speak to a windows expert, cause your windows error screens are disabled (you have probably Win XP). THe message in your screen can help you better.

Hi.

the computers in my house are connected to the net through a server, they all run win xp pro. i am trying to host a server an the server computer but it only seams to listen on its hone network ip and not the internet ip so i can only conect on my computer using the home network address. i've tryed binding it to the internet ip but nobody can connect outside my home network can u help.

(soz if i post this in the wrong place, this is my first post) :)

Make sure that the gameport is forwarded to your internal IP. If you have a router, you can set it in the Virtual Server settings.

Trobles on different OSs:

Server Client Trouble

win98 any Server crush when 2nd player starts play

winXP pro win98/winXP pro Very big lags, ping time of clients over 30 seconds

win2000 pro win2000 pro all working perfectly

Homeservers with a slow connection aren't the best MTA servers, thats why the pings are high. Reccomended is 2 mbit at least. THe Win98 problem is caused by the problem that MTA doesn't support Win98.

Succes you all. I hope this solved your problem.

Share this post


Link to post
Guest
The sound you hear is a baggage truck which falls at the building where you see the characters selection. I think its maybe also a software problem. Try Reinstall GTA/mTA with no mods

I solve my problem:

I have a german GTAVC but I am playing with English leanguage.

The mistake that I made was to overwrite the american.gxt in the MTA Folder.

Now I copied just the German file, and it works.

Sorry for my bad English.

Share this post


Link to post
Guest

I have a clean install of windows 2000 pro... An OS that works well with MTA I hear... I have a clean install of Vice city 1.0 (recomended) and no bugs when I play the game normally. I have no mods or anything else installed.

I can join a server via ASE. I have tried numerous different servers including 2 official ones running MTA 0.3. I could get past the unhandled exception by copying the .GXT files as said very clearly somewhere.... (cant remeber exactly where but... thanks) Anyways then I cannot see anyone on the radar. This seems to be the 0.3 bug but I still get it on 0.3rc2 !

edit :

I have also just realised that by presssing the right mouse button I get the location of health etc... pickups as flashing pruple/white triangles and cars as mini flashing squares. This does not work while in a car but only on foot and you need to keep the bitton pressed... Is this normal ?

please help !

Share this post


Link to post
Guest

yeah the bug is really really weird since I am supposed to have the version of MTA (0.3rc2) which is supposed to fix all the bugs... I havent installed or downloaded MTA 0.3 before so I see no reason behind this bug. is there a waqy of identifying the version of MTA client used ? and will the 0.3rc2 differe tho the standart 0.3 ?

thanks

Share this post


Link to post
Guest
yeah the bug is really really weird since I am supposed to have the version of MTA (0.3rc2) which is supposed to fix all the bugs... I havent installed or downloaded MTA 0.3 before so I see no reason behind this bug. is there a waqy of identifying the version of MTA client used ? and will the 0.3rc2 differe tho the standart 0.3 ?

thanks

Open Mtaclient.exe and then at the bottom of the screen press your rightmousebutton at the mtaclient.exe and click on About.

There you will see the version.

There is not really a difference between those two version except for that radar bug. Just a guess, but maybe it will be fixed if you install the gtavc1.1 patch? :roll: (make a backup of your original gtavc.exe, so you can undo your action :) )

Share this post


Link to post
Guest

thanks for the info but It just says 0.3... the 1.1 patch has done nothing.... well maybe it should say 0.3rc2 ? I dont know maybe a guy that makes MTA will be able to tell me but thanks

Share this post


Link to post

Try the latest version.

This is not a problem I'm pointing out.but sometimes in 0.3(The upgraded version),when you die with an explosion,the 'explosion effect' gets locked,so the screen keeps rumbling which is bad for the monitor.

Share this post


Link to post
Problem:-

a) I install the VC multiplayer to our LAN parties. Our PC are using Win98. (We did not upgrade to WinXP because the mouse problem for CS). PC will perform illegal operation if join to the server for a while.

b) I can't see other players after join to the server. I can see the server said we all joined and connected. We are at the same spawn point. But we are in different time (i am in daytime or my friend is in nighttime...) any ideas?

thanks]

If you learn how to read you'll find that MTA is NOT 98 compatible. It says so on the MTA home page it says so in about 1000 forum threads and it says so in the MTA readme.

NO WINDOWS 98!!!

Share this post


Link to post
Guest

the thing is I cant see no one.... so I cant get killed !!by an explosion or otherwise !

Share this post


Link to post
Guest

HI!

I`m new to MTA :)

After I launch MTA and everyone gets connected we start the game but we can`t see any textures at all!!! I mean I see nothing in general except cars and players. Everything else transparent! So everyone keeps nocking into buildings etc. HELP me plz! :) sometimes it used to happen with VC even before I knew about MTA.

Share this post


Link to post
Guest
HI!

I`m new to MTA :)

After I launch MTA and everyone gets connected we start the game but we can`t see any textures at all!!! I mean I see nothing in general except cars and players. Everything else transparent! So everyone keeps nocking into buildings etc. HELP me plz! :) sometimes it used to happen with VC even before I knew about MTA.

As you see it happens before MTA, so i think there is a problem with your gtavc software, or your graphic card. Maybe it will help if you install the GTAVC 1.1 patch.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.