Jump to content

Unhandled Exception Error in Windows XP


Recommended Posts

I just recently got the "unhandle" error. The thing is, while playing MTA i accidently put Windows XP in hibernation mode. Now i get the errors everytime I play MTA, but singleplayer Vice City is fine. How can i fix this?

Link to post
  • Replies 123
  • Created
  • Last Reply

Top Posters In This Topic

there IS a way to get out of the frozen MTA-VC... All you have to do is end the task.. well its not easy without seeing shit, but i think it works when you do this:

CTRL+ALT+DEL then hit TABULATOR once and then SPACE (maybe ENTER instead of SPACE).

I found that out by myself, and maybe it doesnt work on every computer...

Link to post
there IS a way to get out of the frozen MTA-VC... All you have to do is end the task.. well its not easy without seeing shit, but i think it works when you do this:

CTRL+ALT+DEL then hit TABULATOR once and then SPACE (maybe ENTER instead of SPACE).

I found that out by myself, and maybe it doesnt work on every computer...

yeah ctrl+alt+delete works sometimes, but other times NONE of the keys on the keyboard will work, everything's TOTALLY frozen, and all u can do is press the reboot button on your computer :(

Link to post

No, not just CTRL+ALT+DEL, because then it just opens the task-manager. You have to end the task BLIND because it cant show the windows desktop. All you see is the frozen game.. Thats what i was trying to tell you!

Another chance is CTRL+ESC, arrow up, ENTER, ENTER

then the system should shut down. (thats better then doing a reset)

Link to post

For me it works good.

I use Windows XP but i have set both MTA Client and GTA:VC in Windows 2000 mode.

It stopps work just when the server crash.

With it I mean that the just crash when it crashes for all player in internet games.

I¨am from sweden and my english is not so good.

I hope you could read the text anyway.

Link to post

HOLY FREAKING CRAP

you guys really dont get the point!!!

Believe me, the PC doesnt freeze, and the keyboard doesnt freeze as well.

IT JUST CANT SHOW THE WINDOWS DESKTOP!!! So you have to do all the steps to close the game BLIND. Thats probably for advanced users only (not for you).

If ALT+TAB works then its not really frozen, in that case its a "normal" unhandeled exeption.

Last try to explain the steps to you (...what you have to do if it cannot show the Windows Desktop):

-Win XP:

    1st chance: CTRL+ALT+DEL then TAB then SPACE (that should end the critical task (vice city))

    2nd chance: CTRL+ESC then ARROW UP then ENTER then ENTER again (that should make the system to shut down - which is better then a reset)

-Win 98:

   1st chance: CTRL+ALT+DEL then ENTER then ENTER again (that should end the critical task (vice city))

   2nd chance: CTRL+ESC then ARROW UP then ENTER then ENTER again (that should make the system to shut down - which is better then a reset)

Link to post

Hey all

Im running win 2000 and I get the unhandled exception as soon as I finish loading (I dont get to see any actual in game graphics). Also I tried to patch it but it says Ive got an unrecognised version which is strange because i only just installed the game. :(

So I dont know what to do.... Please help

Link to post
  • 2 weeks later...
Problem :

Whenever a new game is started in Vice City the game crashes and windowd shows me a window which states : Unhandled Exception Error

Final Solution :

Make sure you have a clean install of GTA:VC and try running both client and GTA in compatibility mode for Windows 98, to do this locate the exe file from MTA and GTAVC, right click on them and go to properties, go to the tab compatibility and check the first checkbox,, now choose Windows98/Me from the dropdown list and press OK

Also make sure your VC is set to the english language since there are no gxt files for other languages yet!

Doesn't Work for me :'(

Link to post
Problem :

Whenever a new game is started in Vice City the game crashes and windowd shows me a window which states : Unhandled Exception Error

Final Solution :

Make sure you have a clean install of GTA:VC and try running both client and GTA in compatibility mode for Windows 98, to do this locate the exe file from MTA and GTAVC, right click on them and go to properties, go to the tab compatibility and check the first checkbox,, now choose Windows98/Me from the dropdown list and press OK

Also make sure your VC is set to the english language since there are no gxt files for other languages yet!

im getting the just the same error when i start the game and it goes to load screen it crashes and unhandlet exeption comes up. when i try to install mta it says it cant find vice city in that directory ive tryed each map in vice but it wont work please help me

Link to post

Duckling, are you using a cracked copy of GTA:VC? I'm not sure if this is what's causing you to crash upon load, because i know a lot of people here are using cracked copies and theirs do not all crash at the loading screen. But I'm using a cracked copy and I too had your problem when i first installed MTA:VC. But it only did it a few times and then afterwards just started crashing while playing the game, not during loading.

Link to post

I found this will searching for help:

I'm getting an "Unhandled Exception" error when trying to install or play the game.

There are a variety of issues that may be causing you to have this Unhandled Exception problem. Please read through the list below for some possible solutions.

--If cheat codes have been used, and you have saved your game after the cheat code has been used (even if you disabled the cheat before saving), there is a strong possibility that the data used in that save game has become corrupted; this will sometimes cause an Unhandled Exception error if you try to load the game. We recommend that if you feel it necessary to use cheats, you should not save the game. These cause a number of unpredictable results, and basically take the game out of our control. Delete any save games that have had cheat codes used in them.

--A third-party feature pack for streaming video files, called "Nimo Codec Pack," has been known to cause a number of different problems when trying to install and run GTA: Vice City. If you do have this installed, we recommend uninstalling the Nimo Codec Pack, then try to install the game.

If you are certain you do not have the Nimo Codec Pack installed, and you have not used any cheat codes while loading or playing your saved games, please try the following solutions in order:

1.) Completely uninstall the game.

2.) Delete the main default game folder: C:\Program Files\Rockstar Games\GTA Vice City

3.) Delete the default installshield folder: C:\Program Files\InstallShield Installation Information If you do not see this folder then do the following:

Open windows explorer, go to VIEW or TOOLS, FOLDER OPTIONS, VIEW then click on the circle next to show all files. Press APPLY this then press OK you will now see the folder (it is grayed out) .

4.) Delete the save game folder in your 'My Documents' folder called 'GTA Vice City User Files.'

5.) You now will need to do a registry clean to make sure no game files were left during the uninstall. The easiest way to do this is to download a program called Regcleaner. You can download the program from here: http://www.pcmedixwebs.com/regclean.htm

6.) Reboot your system.

7.) Do a scandisk and quick defrag of your hard drive.

8.) Lower your desktop resolution for troubleshooting purposes. The game is best installing and playing the game. Go to Start, Settings, then Control Panel. Double-click the Display icon then, click the Settings Tab. For the Color Palette setting, select 16-bit High colors. (Do not use 24 or 32 bit color modes) For the Desktop Area, set it to 800 x 600. Click Apply, and restart the system if prompted.

9.) Double check your monitor settings:

A.) For Windows 9x/ME Users: Check your monitor settings by Right-clicking on the Desktop and choose Properties from the menu. Click the Settings tab, then the Advanced Properties button. Click the Monitor tab (this may say ´Unknown, Standard or Default´). Click the Change button, and after Windows builds the driver information database, select the proper monitor type (Plug And Play is usually the correct choice; check with your monitor or system manufacturer if you are unsure). Click Apply, then Ok or Close, and restart the system when prompted. Make sure only one monitor is listed and not two. Remove any other ones listed that are not the true monitor you have connected to your computer now.

B.) For Windows 2000/XP Users: First begin by right clicking on your desktop where there are no icons located and left click the Properties option. Select the Settings tab. Toward the bottom you will see a button labeled ´Advanced´. Hit that button, then select the Monitor tab. Located in that screen is a ´Properties´ button. Hit that button, then select the Driver tab. Hit the ´Update Driver´ button located in that column of buttons. The ´Hardware Update Wizard´ will now open.

On the first screen of the Wizard, there are two options that can be chosen by placing a bullet next to the selection. The default option is ´Install software automatically (Recommended)´. Please change that to the other option, which reads ´Install from a list or specific location (Advanced)´ by clicking on the sentence and placing a bullet there. Now hit the ´Next´ button.On the next screen, the Wizard will ask for your search and installation options. The selection defaults to ´Search for the best driver in these locations. ´Please change that to ´Don´t search. I will choose the driver to install´ by placing a bullet next to that option. Hit the ´Next´ button. If the Plug and Play option is there, please click on it and then hit the ´Next´ button. This will change your monitor setting to Plug and Play. If the Plug and Play option is not there, then please uncheck the box that says ´Show compatible hardware´. This will change the screen slightly to show a Manufacturer´s column, which you should change to (Standard Monitor Types). You may need to scroll up or down to do so. To the right of that, there will be a Model column. Once you have selected (Standard Monitor Types), you will now be able to choose Plug and Play under the Model section. When you have done that, please click the ´Next´ button. This will change your monitor setting to Plug and Play.

10.) Close or disable all background programs running including anti-virus, scanner software, online chat software & direct cd type programs.

11.) Reinstall GTA Vice City, then start the game.

SPECIAL NOTE: FOR NVIDIA CARDS

This error has also been fixed by turning off the antialiasing feature in the GeForce Properties window. To do this:

--Enter your Display Properties menu for your GeForce Card, and change the "Intellisample" settings to "Application." To do this:

1. Right-click on your Windows Desktop, and select "Properties" from the drop-down menu.

2. Click on the "settings" tab, found near the top of the Display Properties window, then click on the "Advanced" button.

3. Click on the GeForce FX tab near the top of the screen. This should open up a window displaying settings for your particular GeForce card. If a side-menu does not appear, click on the small green button on the left hand side of the window; a smaller window should appear on that side.

4. Click on the "Performance & Quality Settings" option.

5. On the Antialiasing Slider, click and drag the slider bar all the way to the left hand side to disable the Antialiasing. Click "OK" twice to close the windows.

Link to post

Think the cheat stuff may be the problem ive cheated somethimes and saved afterwards. i didnt put vice in the folder it wanted to neither i changed it from c/programfiles to e/games. so when i install mta it says ive put the game in the wrong folder. Il try reinstalling the game and install mta again thnx for help :wink:

Link to post
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...