Jump to content

I have a problem,please help.


hacko

Recommended Posts

Hello all,I'm new in here,I used to play MTA Race but IE started not to work and I guess because of that I couldn't find any servers.Now I reinstalled my pc and installed GTA SA,and MTA SA Race as well.The problem is(I installed MTA in the GTA SA folder):When I start MTA,this thing appears:

75642812om8.jpg

I tried unistalling it (for several times) but it always does the same thing.Also,when I click OK and try to run MTA again,there's a gta_sa.exe process alerdy running so I need to close it first,and than again,this error message shows up.

I didn't knew where to put this topic,so PLEASE HELP ME.

Thanks,hacko

Link to comment
Hai, all you need to do is download that dll (http://www.dll-files.com/dllindex/dll-files.shtml?d3dx9_33) and place it in your MTA folder located in your GTA SA installation directory.

I had this same problem but for GTA3, i also downloaded that .dll and placed it and didnt work (tried both the GTA3 directory and WIN32 folder) but nothing seemed to work, its probably my rubish pc but anyways

Edited by Guest
Link to comment
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...