Jump to content

My .map's wont save?


Recommended Posts

I created a prison for my Roleplay server and I saved them both. When I look inside of the C:\Program Files\MTA San Andreas\mods\map_editor\maps folder it doesn't show my saves. It only shows one that I created about a day ago when I installed this Map Editor. But, when I'm in the map-editor it reads the saves and it'll load the map and I'll be able to edit. I'm not using too many objects as I'm only using 102. I have about three saves in my Map Editor but for some reason it wont read these saves. I've tried updating the .map file from yesterday by overwriting it with my prison but that didn't work either and the file wont change one bit. My question is, why wont they save? I mean, they should save somewhere because the Map Editor reads the save files and allows me to edit.

Help is absolutely appreciated.

Warm Regards,

Jay

Link to comment

I'm having the EXACT same problem. I installed yesterday, and made an army base with 88 objects, and it worked perfectly. I went back and added 12 objects to get to 100 objects, saved it, and the file isn't there. I reloaded it in MTA, it works perfectly, but I can't find the file on my computer. I tried overwriting, making a new save, nothing changes. Also, I run it through Windows Vista. Anyone know?

Link to comment
  • 1 month later...

im here to report a solution maybe :D

what you dont explain is if you use vista or not. but it sounds like it.

a guy in the irc channel was having the same prob. he couldnt find the maps after saving maps on vista.

then he found them by doing this

i went to the maps folder then at top bar clicked compatibility files tab.

then they were there.

i hope this helps.

:D

Link to comment
  • 1 month later...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...