Jump to content

serial is gone from MTA BETA.COM

Recommended Posts

i have three accounts running on three pcs on my network

2 of them are fine but about a month ago one copy of MTA stopped workin

tried everything i could think of and everything on the forums but no good

ended up reinstalling windows XP and have just gone to re enter username and serial number but the serial number no longer appears in my profile on MTA BETA.COM ( what the hell )

i have read every other serial problem forum here ( and all the misplaced ones as well ) but i cant see anyone with this problem

i know serial generator is down but i dont think i need it as i just need to find my old serial number

only thing i can think that i have done wrong is when i tried to reinstall MTA i said i already have an account and then it asked if i want to associate that account with this computer. i assumed that would be fine but then it told me i provided an invalid serial so i went to mta beta.com to get serial and put it in registry but it is not there and it says i havent made one yet even though i know i have

sorry if this sounds dumb and i understand if nothing can be done at the moment ( i did see the post about hardware changes in the news could that be the problem ) but i thought i should just be able to run the install and then put serial in after

any help really appreciated. LIL TOADY helped me to recover the details for the account before so im pretty sure its OK

account name is : mistermax911

EDIT : after a bit more looking i noticed a post saying u cant get your old serial number but 10-15 minutes before running MTA install i went to MTA BETA.com and my serial number was there. downloaded mta installer ran the installer and went back to mta beta.com to get serial and it was gone. this is why i think i did something wrong when i chose associate account with this computer. i dont know why this would be a problem because i am trying to reinstall on the same PC

EDIT 2 : just been back to mta beta.com and it lists the serial numbers for both my other accounts so i think i have messed something up. i assume i will have to wait until everything is back online but if anyone knows a way around this i would really appreciate the help :oops:

Link to comment
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...