Jump to content

Client/Server Error?

Recommended Posts

I didn't know which section this thread would go to so I put it in both... sorry for the inconvenience...; I recently installed and downloaded the client for MTA San Andreas Deathmatch and the first time I played it, the game was working perfectly [FYI: I was playing on the Medics, money, and mechanics sever]; then I exited and played again later and when I connected to server after server an error popped up after the box that said "Connecting to [iP Address]" and the error said "No such mod installed (deathmatch)"...; I uninstalled the client and re-installed it and it was working great the first time again but then the same error came up after I exited and started to play again on each server I tried... I checked the root folder in my local hard drive and everything seemed to look normal and functioning well... I tried it again but the same thing happened...; I would appreciate any help on why is this happening and how to prevent/avoid/remove this error from the server/client...

FYI: I don't know how to post the output which could make it easier to find out what's wrong... but does anyone mind showing me how to do that? Thanks...

Thank You,

Bapesta :D

Link to comment
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...