Jump to content

Vice City Tournament it's out check it out hell yeah !!!


Recommended Posts

  • MTA Team

1) doesn't work for me

2) only works with VC 1.1 (an unofficial patch) MTA will only support 1.0 at the beginning

3) The heli has been left out for an unknown reason

4) no damage syncing on cars : every1 grab a car and u'll never die

5) no shooting from on a bike

6) vehicles cause crashing (according to what i have heard)

i wonder if he the players still face the same way :?:

Link to comment
2) only works with VC 1.1 (an unofficial patch) MTA will only support 1.0 at the beginning

I can't believe people are still whining about the patch..

It only takes a minute to install, doesn't cause any problems and lets everyone play. What is the problem?!

Link to comment
  • MTA Team

1) it is unofficial

2) read it's readme : unly intended for ppl with that particular problem

3) uninstalling is a bitch since it is more then just an exe. I had to reinstall VC

4) U can't play MTA:VC with it (beleive me, i tried. toock us an hour to find out why mta wouldn't work with me)

Link to comment

FFS, of course I read the readme. :lol:

*** Users who DO NOT have this corruption NEED NOT apply this patch ***

You see the difference between "NEED NOT" and "MUST NOT"?

The patch comes from Rockstar, they only say it's unofficial so they don't have to support it. (Lazy bastards ;))

If you make MTA:VC for only V1 you're shooting yourself in the foot really, those GeForce cards have sold a shit-load, and none of those people will be able to play MTA...

If MTA currently doesn't work with v1.1 thats your problem, not Rockstars' or the people with GeForce cards.

I still believe the only real reason someone would be against the patch is if they have a ripped copy of the game and can't update it to v1.1...

I can't believe with the amount of knowledgeable people working on this mod you can't make it work with both versions. It may be worth haveing a word with Steve M (ST.MU on gtaforums), he's got a coord viewing app that works with V1 and V1.1 and might be able to help with the differences between the two.

I'm not trying to flame anyone here, I just haven't heard anything yet that explains the decision not to support v1.1. (I don't have a GeForce BTW).

Link to comment

you can play it with a cracked version to i have the v1.1 crack and it was working good for me. (ps: i am playing it with a crack to increase performence and speed) :oops:

Link to comment
if you want 1.1 support, then give us the base adress we need. if u think it's that simple

It may well be that simple...

However I'm not a programmer (excpet Sinclair BASIC 8) ), that's why I suggested talking to Steve M, as he didn't seem to have any problems with it.

Link to comment
If you make MTA:VC for only V1 you're shooting yourself in the foot really, those GeForce cards have sold a shit-load, and none of those people will be able to play MTA...

FALSE!! I have a GeForce graphics card and I DON'T need the 1.1 patch.... It's only one type of GeForces Cards that doesn't work with 1.0 and I never saw someone with that card of telling me that the game didn't work with 1.0 up to now.... It's like only 1% of the people that have that card! GeForce didn't sell a shit load of these cards..... REALLY not.

you can play it with a cracked version to i have the v1.1 crack and it was working good for me. (ps: i am playing it with a crack to increase performence and speed) :oops:

Man, do you even know what's the meaning of a Myth version?? Myth versions aren't simply cracked versions, myth mean downloaded on the net, and compressed so it's smaller on the hard disk. I mean, almost everything in it is changed, there aren't even sounds sometimes.... So the fact that you are able to play with a crack doesn't mean anything with the Myth versions.....

Link to comment
If you make MTA:VC for only V1 you're shooting yourself in the foot really, those GeForce cards have sold a shit-load, and none of those people will be able to play MTA...

FALSE!! I have a GeForce graphics card and I DON'T need the 1.1 patch.... It's only one type of GeForces Cards that doesn't work with 1.0 and I never saw someone with that card of telling me that the game didn't work with 1.0 up to now.... It's like only 1% of the people that have that card! GeForce didn't sell a shit load of these cards..... REALLY not.

I'm aware that it was only type of card, however those were and are relatively big selling cards. I've seen them in countless system-builders PC's. GeForce isn't the name of the company either, but I'm sure you knew that really, and I don't want this to turn into a geek-match...

That's a side-issue anyway, what you've written there doesn't in any way mean that MTA shouldn't be V1.1 compatible.

I really don't see why this is such an issue, it's just common sense to make the mod usable by as many people as possible.

Link to comment

Hi,

I can't play without this patch 1.1!

I'm the only one coder in the GTAT-Team.

I have only 1 PC, which can't start VC without this patch.

So plz understand why I'm coding this stuff for ViceCity 1.1.

Cya, DracoBlue

PS: Blokker_1999 you aren't the coder of this stuff, but I think it wouldn't be that hard to change this if you are able to get thos 1.1 addresses, but me isn't possible to play and get this addresses for 1.0

Link to comment
Why don't you just exchange ur addresses? Isn't that a good idea? =P DracoBlue gives to the MTA team the addresses for 1.1 and the MTA team gives to DracoBlue the 1.0 addresses.... So everyone would be glad for years and years!! ^^

I'll drink to that! :D

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...