Jump to content

Fraps 2.0 is out with audio capturing


Guest

Recommended Posts

the new fraps is out it didnt work for me but maybe in the future you guys can make the best movies. btw http://www.fraps.com and download it you need an sse machine or somethink like that but that can you read there . no thanks for posting this :evil:

':?:'

Link to comment

I've been using fraps 2.0 since the beta and its worth the money if you want to make gaming videos. Supports higher rez, doesnt kill your framerate as much when you are capturing and the frame skipping is sooo goooood.

Plus the sound caps are always a nice bonus.

If you want a sample of the full version send me an msg. I'll be glad to send you a sample GTA:VC video. its worth it.

ICQ: 33325243

AIM: TranceAddictFoX

or i'm on IRC: irc.gamesnet.net #trugamers

Link to comment
  • 1 month later...

I want to start using fraps. but when i first opened it it gave an error saying "The Software requires a processor with SSE instructions" ! :o

Have a look at my proc:

(CPU) 1-AMD Athlon™ XP 2200+, 1792MHz, 256KB (0% Load) .:. (RAM) usage: 245/512MB (47.85%) .:. (GFX) MSI MS-StarForce GeForce4 Ti 4200 with AGP8X (NVIDIA GeForce4 Ti 4200 with AGP8X), (Display) 1152x864/32bit/85Hz

(OS) Windows XP Professional (5.1 - 2600), (installed for) 8w 4d 18h, (uptime) 1h 22m 18s .:. (HDDs) 38.9G/55.8G(69.7%) free

I really thought it was strong enough :!: Maybe i shoud enable SSE instructions somewhere? Can somone please help me get fraps working OR redirect me to a certain forum?

PS: I got Divx codec intalled.

thx | VC`Stunt´R |

Edited by Guest
Link to comment

Yes, I read FAQs at first & I tried finding a solution for "processor with SSE instructions required" error.

I though off giving up on this problem, but i really want to start assembling! (lagless) (I got fraps2.0 full_purchased version from someone on IRC). People who got fraps2.0.0 to work on there PC, couldn't help me either.

I tried reïnstalling fraps2.0 for several times (but I still get the same eror message). Not fair it doesn't get propperly opened on my AMD! :x

TY for PM me Blokker_1999, as I tried to help out on the forum too. :P (thread on How Connect ? MTAv0.3)

:!:

Lucky MTA`r!

:!:

Join #VCstuntcrew | faceOn | as relieable as a dog. :wink:

Cheers!

Edited by Guest
Link to comment

Well I didn't think off that immediatly because it was send to me thrue mIRC. (fraps2.0.0)

But I allready had i try on contacting now.

thank u ! :) I appreciate it!

ps: like fnb packer mod, Petedog 8) !

Join #VCstuntcrew | faceOn | as relieable as a dog. :wink:

Cheers!

Link to comment

I received an é-mail response from Roderick Maher, the Author off fraps2.0.

I though i'll PM it here for others: (np)

The next version of Fraps will support all Athlon and Duron processors. However, if you don't want to wait for this version the following is relevant.

All Athlon XP's support SSE, however the motherboard can disable the SSE support. If you know how to configure your BIOS could you please see if you have an SSE option in it that is currently disabled.

-------------------------------

Some users have noticed that on certain motherboards the SSE flag is not being detected when using an Athlon XP, even though all Athlon XP processors we have produced to date support SSE. AMD responds with the following:

- Our website has supported motherboards.

- These motherboards have BIOSes that enable SSE on AthlonXP.

- The end user should upgrade their BIOS if they have these motherboards.

- If BIOS upgrade doesn't work for a listed MB, contact AMD (ask.amd.com) and the MB vendor.

- If the MB is not on our list of recommended MB and does not properly enable SSE on Athlon XP, call the MB vendor to find out why not.

-------------------------------

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...