Jump to content

Recource upload issues.


DazzaJay

Recommended Posts

Sorry if this is the wrong place, but i checked around the MTA DM section of the site and it seems to be the best place to do this.

Basically, im trying to upload an assault map to the mtabeta recources section.

when i uploaded the map, i got this error:

Uploading failed due to following errors:

*

One or more gamemodes this map says to be compatible with do not exist:

o assault

Please make sure these resources exist in MTA Core first and then reupload.

So, i went and tried to upload the Assault Game mode, and got this error:

Uploading failed due to following errors:

*

One or more resources that this resource includes do not exist:

o helpmanager

Please make sure these resources exist in MTA Core first and then reupload.

Starting to get annoied with this crap....

so i went about and uploaded the helpmanager script that came with the server (Astonished at why the Default scripts that came with the server werent on the mtabeta section defaultly)

ok, so helpmanager uploaded fine.

so now to upload Assault.....

Oh great.. another problem.

Fatal error: Cannot redeclare checkincludever() (previously declared in C:\Inetpub\vhosts\mtabeta.com\httpdocs\modules\resources\upload.php:139) in C:\Inetpub\vhosts\mtabeta.com\httpdocs\modules\resources\upload.php on line 139

All i want to do is upload a Single assault map that i made! Is that too much to ask!?

Link to comment

also, uploading screenshots is broken also. (was trying to upload a jpg for one of the few recources that i managed to upload)

Warning: mkdir() [function.mkdir]: Permission denied in /home/mtabeta/www/modules/gallery/upload.php on line 106

Warning: imagepng() [function.imagepng]: Unable to open 'images/gallery/vehiclelights/t_0.png' for writing: No such file or directory in /home/mtabeta/www/modules/gallery/upload.php on line 50

Warning: copy(images/gallery/vehiclelights/0.jpg) [function.copy]: failed to open stream: No such file or directory in /home/mtabeta/www/modules/gallery/upload.php on line 52

because it says Permission denied.... it looks to me like you need to CHMOD the upload folders so they are writeable.

And also... the recourses themselves dont seem to have uploaded. (try to download them)

http://community.mtasa.com/index.php?p= ... ails&id=19

http://community.mtasa.com/index.php?p= ... ails&id=20

http://community.mtasa.com/index.php?p= ... ails&id=18

and WHY THE HELL DO I GET LOGGED OUT OF MTA BETA EVERY FEW MINUTES, IM TIRED OF TYPING MY PASSWORD OVER AND OVER. Concidering its 10+ characters long.

Link to comment

Well, the downloads i uploaded are working now, thanks to whoever fixed that....

but uploading of screenshots is still broken:

Warning: mkdir() [function.mkdir]: Permission denied in /home/mtabeta/www/modules/gallery/upload.php on line 106

Warning: copy(images/gallery/timesync/t_0.jpg) [function.copy]: failed to open stream: No such file or directory in /home/mtabeta/www/modules/gallery/upload.php on line 52

Warning: copy(images/gallery/timesync/0.jpg) [function.copy]: failed to open stream: No such file or directory in /home/mtabeta/www/modules/gallery/upload.php on line 52

1 file was uploaded successfully. - to gallery

even tho at the end of it it said it was uploaded successfully, the gallery says "There are no images"

Link to comment

These issues were around before the server gotr changed over, and the issues are still there.

as you will notice in my first post, it was a windows server issue, and after that (the server change) its all been linux server.

and the way to fix it is as simple as CHMOD the correct directorys to 777

would take all of 5 seconds.

Link to comment
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...