Jump to content

Server Attacking people when they join....


Recommended Posts

Hi all,

I've just purchased a new Windows VPS (running Windows Server 2003 Standard Edition) for my Clan to run our MTA SA Server on, but no matter what I do, when someone connects, the server just starts attacking them and uploading god knows what to them, sort of like a DOS attack because until the server executable is closed the persons internet is useless, this happened to me Yesterday and I had to use my old Dial up connection to fix it because my internet was useless, this used 10GB of our servers bandwidth yesterday... :(

I want to know why it's doing this, We've had a Windows VPS before, but had to ditch it due to money issues, and this was fine, so why is it doing this now, on our new server?

Please... HELP!

Our server is unusable until this is fixed...

Thanks.

Link to post

Sounds like your VPS needs to be reinstalled, ask your server provider to reinstall it for you and enable windows firewall and install a anti virus.

The MTA Server will never send out DOS attacks, or enough data to totally render a internet connection useless, it sounds like you have a virus on the server.

I hope this helps you.

Link to post

This is a fresh install of the VPS, as it was installed about..... 14 hours ago,

This is the SECOND Unique Windows VPS that has had this same DoS attacking problem.

The Previous one was in London, and it wouldent DoS players on join, but about 10 mins after a few players were in the server, it would hit them all.

The Problem howver is the same, the second the MTA Server Process is stopped, the DoS attack that it is sending out stops.

And just to show how much.... Bandwidth the server has.....

175772850.png

In other words..... if this DoS attacks anything.... it will eat all of whatever its DoS'ing's bandwidth

Link to post
Sounds like your VPS needs to be reinstalled, ask your server provider to reinstall it for you and enable windows firewall and install a anti virus.

The MTA Server will never send out DOS attacks, or enough data to totally render a internet connection useless, it sounds like you have a virus on the server.

I hope this helps you.

Well, on the off chance that it would work I did this, and guess what, it didn't solve a thing...

Link to post
Sounds like your VPS needs to be reinstalled, ask your server provider to reinstall it for you and enable windows firewall and install a anti virus.

The MTA Server will never send out DOS attacks, or enough data to totally render a internet connection useless, it sounds like you have a virus on the server.

I hope this helps you.

A more in depth look at this post.....

Sounds like your VPS needs to be reinstalled

Tried that.

enable windows firewall

Ha... HAHAHAHHAHAHAHHAHAHAHHAHHAHA. Yeah..... like that will do anything.... well, it did somthing... it blocked EVERYTHING.

install a anti virus.

Lets see.... allready has one.

The MTA Server will never send out DOS attacks, or enough data to totally render a internet connection useless.

Wrong. it is.

you have a virus on the server

Wrong.

I hope this helps you.

Wrong.

Wanna see what its doing for yourself?

I have activated the server its IP is 72.9.158.139

The DoS attack will commence on you when it gets to Veryfying Client.

Have Fun.

Post back after it has DoS attacked you, then tell me that "The MTA Server will never send out DOS attacks, or enough data to totally render a internet connection useless."

Link to post
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...