Jump to content

connection timed out

Guest yoshimitsu

Recommended Posts

i have a slight problem... i have everything up and going, i see my server on the browser list on mta, when i come round to trying to access it, it times me out all the time.. it works in quick connect. through localhost. other than that i cant log into remote admin outside game. they both dont work. i dont know if ive got my ip wrong admin name wrong my port/host wrong.. ive tried every thing! and its really starting to annoy me. i dont know about firewalls at all. ive gone to the portforward site done the modem thing there. but i have norton antivirus. i dont know if that is blocking it. ive tried this on both my main computer and my laptop and i get the same crap over and over! >:@

heres some snap shots


viewed remote admin timeout


viewed in mta timeout server (mine highlighted)


viewed through quick connect (localhost)

please someone help me?! reply ASAP :D

Link to comment
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...