Jump to content

Gtat vc multiplayer released!


Recommended Posts

I don't understand your problem

If you use 1.1 it works on 100% of all computers, the guys having no probs with 1.0 doesn't have any probs with 1.1 and guys having problems with 1.0 having less problems with 1.1.

@Blokker_1999 when we all started we where coding for the GTA-Fans for having also Fun in Internet and LAN games. This time I agreed you!

But I think you do want we shouldn't do, being angry only why we had been the FIRST Multiplayer Mod for Vice City and you only for GTA3. Using different versions would be bad for all online gamers changing btw MTA and GTAT and would make the FANS mad!

Cya, DracoBlue

Link to post

i think blokker is saying that 90% of people will not have v1.1 cause they dont need to, and the advisory says not too unless you owned a gf fx card, i think coding it to support both versions may have been a good idea in this case.

Link to post

I think I'll quote myself here :

it doesn't cause any problems, so why not require everyone to have it installed? It's not exactly a large download or tricky installation procedure is it.... :roll:

The first thing I thought when I read that it required v1.1 was to click the link and install the patch... not to log on to MTA forums and start bitching about it.. .

Saying that, xerox has written the most sensible post in here so far when he said :

i think coding it to support both versions may have been a good idea in this case.

:D

Link to post
i think blokker is saying that 90% of people will not have v1.1 cause they dont need to, and the advisory says not too unless you owned a gf fx card, i think coding it to support both versions may have been a good idea in this case.

I don't know if there other Problems as the Player Adresses...

But that mean more time to code...

Link to post
i think blokker is saying that 90% of people will not have v1.1 cause they dont need to, and the advisory says not too unless you owned a gf fx card, i think coding it to support both versions may have been a good idea in this case.

And what will be with the people who can't play without 1.1?

1.0 uses afaik other memory addresses than 1.1 - that means everybody can(should) play with 1.1 but not everybody can play with 1.0.

And 2mb are not the world!

Link to post

Maybe it´s something for the modem people but i am not one of them and why the hell would a person with modem play a online game it would at least lag some and lag is the worst thing ever invented :)

and by the way i love the mod that Draco made with some others (GtaT)

and these are the things i think is good and bad with the mod and what´s to come at least that i read on there forum !

If you want a car you have to cheat by writing "gettherefast"

and yes no one except you can see it like you are the only who can see the police cars that hunts you if you have killed to many playing people in a small time and vice versa :)

and for the second he is going to release 0.2 with car/bike/helicopter support and some bug fixes ! in 2 weeks

at least that´s what Trunkstorm wrote in there forum (GtaT:s)

and not only but there is also: In game chat on: "x"

and yes you can´t see the other players "weapons" yet!

but you can get weapons by writing:

"nuggettools" / "proffesionaltools"

That´s all i know about it for now but i have to say and god forgive me but it´s more then what MTA have given us for Vice City for the moment.

Link to post
i think blokker is saying that 90% of people will not have v1.1 cause they dont need to, and the advisory says not too unless you owned a gf fx card, i think coding it to support both versions may have been a good idea in this case.

And what will be with the people who can't play without 1.1?

1.0 uses afaik other memory addresses than 1.1 - that means everybody can(should) play with 1.1 but not everybody can play with 1.0.

And 2mb are not the world!

MioM...if you would read it correctly you would see that xerox is saying support for BOTH versions....That means 1.0 people would not have to update to 1.1 and that 1.1 people would be happy too....

Link to post

Yani and they told you or all of us also that if they are gona make support for 1.0 and 1.1 that would meen more coding and that would meen also a later release of the mod and that´s not something i wana risc for 2 small fucking mega byte !!!!!

Link to post

can you play it with a router and 2 versions of 1.1 gta vice city i tryd but i cant connect to ip because if i play i were disconnected everytime can someone resolfe the problem

(sorry for my bad english

Link to post
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...