Jump to content

Connect then crash?

Guest Dimebag

Recommended Posts

I haven't been able to find anything similar to this elsewhere in the forums so I hope someone can help.

Problem: Loads but when I try to connect to a server it closes itself with no errors after the loading bar.

I installed MTA when I had the detailed map mod on and thought that may be the reason so uninstalled it. Still I had the error so I re-installed San Andreas. Still no difference. I've also tried re-installing MTA multiple times and each time I get this: http://img178.imageshack.us/img178/6134/08222006204125jz5.png

My friend says it shouldn't make a difference. I kept all tickboxes checked on install each time, maybe I could try not installing that part at all.


Link to comment
  • 2 weeks later...
  • 2 months later...

Yup, it's XP. You haven't used any map mods have you?

I had the reliastic map mod and my mate says that's the reason although I think he's wrong. I reinstalled and got rid of the mod and it's still messing up.

Link to comment
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...