Jump to content

Problem Finding Servers

Guest Dr.Teeth

Recommended Posts

i just downlaoded the MTA 0.5 client yesterday and it looks pretty cool. The only problem is that whenever i search for servers i get this screen:mtatroubleqb9.png

I installed it on a friends computer just to see if it would work and it did

Can anybody help me?

Link to comment

I dont know the specific way to solve that problem, i always use the ASE program on the other hand rather then using the cilents in-built server browser. It searches for the servers more quickly on the ASE, you can download directly from the cilent if you want it installed. Its just another way of not having to cope with that error.

Link to comment

i tried using ASE and the only ones that come up are the ones for stunt and only 2 of them. i also tried reinstalling VC and the MTA client and nothing worked

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...