Jump to content

Curiousity: Windows XP support


Recommended Posts

Hello forums!
As you probably know, 1.5.8 and up do not work with XP. Is this just because of the security concerns of including old CEF? If yes, wouldn't it be possible to just build newer versions without CEF at all? A lot of servers don't actually need it.

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...