Jump to content

[HELP] dark model


Recommended Posts

  • Administrators

Hello,

It looks like the texture is different in GTA vs zmodeler. Have you checked that the correct texture is applied?

If yes, the brightness will either be dependant of a material setting or vertex colors. It's possible there is an export setting that you need to tick on.

Link to comment
Posted (edited)
The surface is correct
I use the same texture

Even now, I still can't find a solution.

I worked with import dff and modified it + used the same 
texture, put it in Meterials and exported it.

I used to try to take a normal color and light model, 
edit it and export it to be dark.

I don't know how to do vertex

I tried adjusting the lighting in materials and I still
can't fix it.
I'm in front of a lighted car
https://prnt.sc/12mk4ff

 

Edited by whatarai061
Link to comment
  • Administrators

I increased the Surface Properties from 0.45 to 1.00. The material color was slightly grey so I made it fully white.

  • Thanks 1
Link to comment
  • Administrators

I'm using 3ds Max.

It might be named something else on your program. Perhaps Ambient?

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...