Jump to content
  • 0

MTA San Andreas Network Trouble and Timeout


MegaFire

Question

Hello guys, i've been facing this problem since 1 month. My issue was when i connect to FFS server just exactly after 15-20 seconds i get timeout with an Error "Connection with the server has lost" it was for around 20 days but someone suggested me to use a bat cmd file name was "servicing.bat" something like that. The person who mentioned this for a guy having the similar problem like me. It worked for him but didn't work for me. I tried resetting router, refreshing windows, even changed my hard drive and reinstalled everything but same issue. Its only happening with FFS and i can join normal freeroam servers but sometimes it happens in other servers too but very low chance for that but in FFS i just can't play. Please resolve my problem i'm sick of it.

 

The following bug was: https://www.youtube.com/watch?v=7TgnLQzJF9w

Current Bug: https://youtu.be/lYawJJ1Ig8w

Edited by MegaFire
Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...