Jump to content
  • 0

CD #16 CD#09 Error (Can't connect to any servers)


DarkyZ

Question

Hey there, so out of the blue I just couldn't connect to any MTA servers anymore, I'm getting timed out from every server I connect to after 30-45s. It gives me the CD#16 & CD#09 error, I've tried almost every "fix" on this forum, but none of em worked. I'm from Pakistan, a fellow friend who is also from Pakistan had the same issue just yesterday (now it's fixed for him).

 

spacer.png

 

So yeah, I'll be happy if I could know how to fix this. (PS: Again, I've tried all of the CD#16 fixes shared on this forum already, none of them worked.)

Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...