Jump to content

[BUG] object does not give a correct result


xFabel

Recommended Posts

I tried created a road in using 3DS Max. when I finished I added Material Textures. On the way and after I extracted COL + DFF, since I don't have TXD, I tried to run COL + DFF by using functions on wiki mtasa. engineLoadCOL and engineLoadDFF but the problem did not come to me correctly really cracked my head I tried to discover a bug cuz the first time i'm use 3ds Max and did not find a solution, where trouble? how i fix that?

Screenshot 3DS Max:

gM4Xl79.png

Screenshot In-Game:

JH7wPI5.png

Only inside a game I see a small object that is incomplete and I am sure that I extracted them

 

 

Edit: when I just extracted cs_roadbridge04 and not specified them all and since I put all objects in -> cs_roadbridge04 I get the result, that's why. ?

Screenshot in-game:

SV8mlVX.png

Screenshot 3DS Max:

VYdp4PV.png

Link to post
  • Administrators

Hi,

You must merge all objects into 1 mesh, world objects does not support components.

  • Thanks 1
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...