Jump to content
  • 0

P0SCH1T0

Question

There's a server named FineMTA and I can not connect to it, but can to other servers.  I tried to reinstall MTA, with original and cracked GTA:SA, but it's the same problem. My friend sent me his mods files but nothing changed. We talked with the admins and developers of the server but they had no idea what is the problem. 

Here is a picture of it: https://imgur.com/a/TJEikVU
And here is an MTA diagnostic about my client, but I don't think it's the problem: https://pastebin.mtasa.com/506877440

Link to post

2 answers to this question

Recommended Posts

  • 0

It seems like a network problem.
It could be:
 - your ISP blocking your connection to the server for some reason - try using VPN (if the server allows it)
 - a firewall installed on your PC - try with disabling if you have one
 - the server has blacklisted IPs and yours is one of them (less likely)

Some other stuff to try:
 - restart your router
 - run ipconfig /flushdns in a command prompt with administrator rights

Edited by SpecT
  • Like 1
Link to post
  • 0

I tried everything you said but nothing changed. I got the same error every time. In my opinion there is something on my PC what causes the problem, but I don't know what it is.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...