Jump to content

MTA: setPedTargetingMarker not works on DayZ Gamemode


India

Recommended Posts

  • Administrators

I have moved this into the Scripting section.

Hopefully it will receive the attention it needs

  • Thanks 1
Link to post

You could check every file in the DayZ gamemode and see if SetPedTargetingMarkerEnabled exists in any of them.
If you find one you can change it to false and this should disable it.
Otherwise you can simply add SetPedTargetingMarkerEnabled(false) in any client-sided file in the gamemode and it will disable it by the time the script gets loaded.

BTW it's possible that there is a custom targeting marker in the gamemode.

Edited by SpecT
Link to post
1 hour ago, SpecT said:

You could check every file in the DayZ gamemode and see if SetPedTargetingMarkerEnabled exists in any of them.
If you find one you can change it to false and this should disable it.
Otherwise you can simply add SetPedTargetingMarkerEnabled(false) in any client-sided file in the gamemode and it will disable it by the time the script gets loaded.

BTW it's possible that there is a custom targeting marker in the gamemode.

Already tried before opening topic.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...