Jump to content
  • 0

MTA failed to load


mahdi_puker

Question

please help me    I HAVE the lastest version (1.5.8) and when i want to run for second time the mta show mw this error             

---------------------------
MTA: San Andreas    (CTRL+C to copy)
---------------------------
Failed to load: 'C:\Program Files (x86)\MTA San Andreas 1.5\mta\loader.dll'

Error 998: Invalid access to memory location.


Do you want to see some on-line help about this problem ?
---------------------------
Yes   No   
---------------------------


please help guys

Link to post

18 answers to this question

Recommended Posts

  • 0
1 minute ago, mahdi_puker said:

ok i download and instaled them. thanks. and that was it?my problem?

Well you are the one who should say if it helped 😄

Link to post
  • 0

Okay, download these files https://easyupload.io/m/i5616r

And put both of the files in the following locations:

  • C:\Program Files (x86)\GTA.San.Andreas
  • C:\Program Files (x86)\MTA San Andreas 1.5
  • C:\Program Files (x86)\MTA San Andreas 1.5\MTA

Then try to start MTA.

Edited by SpecT
Link to post
  • 0

Well my last suggestion is to try with replacing the files msvcp120.dll and msvcr120.dll in C:\Windows\SysWOW64 

with: https://gofile.io/d/JazuU5

Then try again the game.

If this doesn't work then you should wait for someone from the MTA Support to assist you with this problem.

Edited by SpecT
Link to post
  • 0
9 minutes ago, SpecT said:

Do you have any antivirus product installed and have you tried to reinstall MTA ?
The correct size of loader.dll should be 1.28 MB

no i dont have any antivirus and i trid reinstaling few times .ok then you know why size is changing

i'm sorry about it.i tooked your time and it was unhelpful .thanks you for times gived. goodbye

Edited by mahdi_puker
Link to post
  • 0
  • Administrators

Title shortened. Please keep them brief, avoid adding complete errors there.
i can't run my mta because of this error      --------------------------- MTA: San Andreas    (CTRL+C to copy) ------------- Failed to load: 'C:\Program Files (x86)\MTA San Andreas 1.5\mta\loader.dll'  Error 998: Invalid access to memory location.

Link to post
  • 0
12 hours ago, Tut said:

Title shortened. Please keep them brief, avoid adding complete errors there.
i can't run my mta because of this error      --------------------------- MTA: San Andreas    (CTRL+C to copy) ------------- Failed to load: 'C:\Program Files (x86)\MTA San Andreas 1.5\mta\loader.dll'  Error 998: Invalid access to memory location.

ok .

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...