Jump to content

I need Some help please....

Guest DeargodIsuck

Recommended Posts

I have read the manual and the FAQ. I use the ASE and I think hat is fine. It just loops the credits. I hit that send game request and it say liuke Runtime error 10047. I know they said there is nothing to help with the runtime stuff I was just wondering if you guys not what it is. and yes I have tried multiple servers.

Link to comment

I found this on google:

Run Time Error 10047


Address family not supported.


Reinstall TCP/IP stack of protocols. If problem exists Reinstall LAN Card and if still facing problems, please reinstall the Operating System.

Link to comment

I have tried a lot of servers and still get the same thing. Does it matter if im behind a FW? It shouldnt but I was wondering. And when do I git that send game request? Please help me. Thanks in advance.

Link to comment

I think it's simply an MTA bug... a lot of people are having the problem.

I don't think anyone is really certain about it...

Oh ya, and re-installing TCP/IP probably won't do much... Try out some other MP games, and see if they work. If THEY are getting error 10047, then yes, you probably should reinstall TCP/IP.

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...