Jump to content

Resolution issue

Recommended Posts

Have a problem running MTA on my laptop (Asus Zephyrus GU502DU

It's showing all resources (such as textures, cars, running scripts etc) with 1280x720 resolution but not with 1920x1080. 

How does it looks like with 1920x1080: https://imgur.com/zJKL8E6

How it shoud be and it's working with 1280x720: https://imgur.com/P4xK5Mc

MTADiag link: https://pastebin.mtasa.com/436736342

This problem occured on any server, so it's not resource issue or something.


What was done:

- Changing all settings in game (resolution/window modes/aspect ratios - with window mode it's smashing the window and don't give me option to use all screen of MTA for some reason. This behaviour is shown with resolution different then 1280x720)

- Tried to change settings of display driver (all changed to NVidia first, then AMD integrated graphics - all the same, no change)

- Tried to change windows display settings (such as scale - default for me is 125%. Was changed to 100% and 150% - no effect)

- Tried to reinstall all display drivers and also reinstalling the game/MTA client over9000 times with full wipe and using revo uninstaller - still the same

- Reinstalling windows with full wipe - still the same

Edited by UstasBagge
Link to post
  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...