Midas

MTA Battlegrounds

Recommended Posts

Posted (edited)

Any ideas how to fix? I can't play battlegrounds on my new pc. I tried to reinstall gta and mta but still same error.

https://imgur.com/a/c8x4DcJ

Edited by Midas

Share this post


Link to post

Please  download and run MTADiag and follow the instructions.
Press 'n' when asked.
Post any Pastebin URL MTADiag gives you

  • Like 1

Share this post


Link to post
On 21/07/2020 at 14:45, Midas said:

Alguma idéia de como consertar? Não consigo jogar em campos de batalha no meu novo pc. Eu tentei reinstalar gta e mta, mas ainda o mesmo erro.

https://imgur.com/a/c8x4DcJ

I'm having the same problem with the server.
https://imgur.com/MNruWTk

Share this post


Link to post

1. download mta 1.5.6

2. join server 

3. update to 1.5.7

4. Join server again

it works for me :)

Share this post


Link to post
7 hours ago, Midas said:

1. download mta 1.5.6

2. join server 

3. update to 1.5.7

4. Join server again

it works for me :)

Thanks, it worked for me!

Share this post


Link to post

There is a script problem on "GTA Battlegrounds" servers, the following error:

jF3puuH.png

isn't an MTA error but a custom script, and the "X" is said not to be clickable so it won't go away and won't let the user play.

 

We already notified the server owner of this problem, but there's nothing more that we can do, and we also don't have details about why their script is malfunctioning. It clearly is, because even people with high-end PC specs are affected. Also when there's plenty of video memory available, as confirmable with /showmemstat

Even though the reason, whatever it is, allows people to work around it for again, unknown reasons. So, until they fixed it, preferably follow work arounds mentioned, and submit your own workarounds in this topic.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.