Jump to content

MTA Server Bug


kr1s

Recommended Posts

Hi everyone. After new update i got a bug on my MTA server. It wasnt there before. I try to load old version of my server and again got this bug. Log file:

 

[2020-07-20 18:54:43] JOIN: thenwea1 joined the game (IP: 192.168.56.1)
[2020-07-20 18:55:16] DIAGNOSTIC: thenwea1 #1013 HTTP server file mismatch (sfs_weapons) rocket launcher.png [Got size:55 MD5:8D90FFA9DF5843E27FB4BCEFC1253555, wanted MD5:6D7FBD013DEDBC19A8E073B11F08E211]
[2020-07-20 18:55:16] DIAGNOSTIC: thenwea1 #1013 HTTP server file mismatch (sfs_weapons) combat shotgun.png [Got size:55 MD5:8D90FFA9DF5843E27FB4BCEFC1253555, wanted MD5:F02EDFC6331F02FDB69AD2EF6E90DAB3]
[2020-07-20 18:55:17] DIAGNOSTIC: thenwea1 #1013 HTTP server file mismatch (inventory_system) combat shotgun.png [Got size:55 MD5:8D90FFA9DF5843E27FB4BCEFC1253555, wanted MD5:F02EDFC6331F02FDB69AD2EF6E90DAB3]
[2020-07-20 18:55:17] DIAGNOSTIC: thenwea1 #1013 HTTP server file mismatch (inventory_system) colt 45.png [Got size:55 MD5:8D90FFA9DF5843E27FB4BCEFC1253555, wanted MD5:9166C929F597F1404308DB02FA3E8ADC]
[2020-07-20 18:55:21] LOGIN: (Everyone) thenwea1 successfully logged in as 'thenwea1' (IP: 192.168.56.1  Serial: 884EF038C020ABB97A2B536CB95052E4)


After that my resource work incorrectly.

P.S. sorry for my english

Link to post

Have you tried deleting the files from your MTA cache that the server mentions? That would be:

MTA San Andreas 1.5\mods\deathmatch\resources\sfs_weapons\rocket launcher.png
MTA San Andreas 1.5\mods\deathmatch\resources\sfs_weapons\combat shotgun.png
MTA San Andreas 1.5\mods\deathmatch\resources\inventory_system\combat shotgun.png
MTA San Andreas 1.5\mods\deathmatch\resources\inventory_system\colt 45.png
 

The files will download again on reconnect. I think it should be resolved then.

Link to post

It's definately the same issue - MD5 (8D90FFA9DF5843E27FB4BCEFC1253555) of the downloaded result is .txt content That resource file could not be found in that resource.

And the files from your post do contain spaces.. so yeah, work around it by removing spaces until MTA fixes that issue, @kr1s

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...