Jump to content
  • 0

CC23 - yesterday it worked just fine


scmesa

Question

As mentioned above, yesterday I played just fine. I quit without stopping my PC and in the morning I couldnt connect to just one server. I reinstalled MTA now I can't even connect to the master/backup servers to get the server list. Clean GTASA, clean mta latest nightly and latest stable both dont work. Added gta exe to firewall, added mta exe to firewall. No other apps like NetLimiter that might block mta. No antivirus block. Ran servicing.bat, mtadiag (was not asked to press "n" :) ). 

Pastebin: 

MTADIAG: https://pastebin.com/WDMgSRUp

Log file: https://pastebin.com/QvquMNKV

Forgot to mention: my gta files (that the diag log lists as non standard) were like that yesterday when it worked too, so it can't be the issue. one of them is a black road glitch fix iirc

Link to post

1 answer to this question

Recommended Posts

  • 0

bro, I was having this problem right now and I went to look for someone to help and I found you, try to do this: turn off your modem for 5/10 minutes and try

Edited by Luan...
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...