Jump to content

win98 and disconnection problem


Recommended Posts

ppl who have win98 experience a disconnection pb when playing:

1) once the game joined and the team chosen, we see strange stuff for 1 second (car flying in the air etc) then everything goes dead and you play like if you're alone.

2) alt-tabbing to the console we notice that the line "D/L rate:xx" is stuck. that means the exchange of data is cut.

3) disconnecting and connecting again doesnt solve the problem. it goes back to situation described in 1)

we notice that outgame chat is possible if we havnt switched back to the game yet. once we alt tab to the game to play, and alt tab back again later, the exchange of data is cut, and outgame chat also.

so that means in more clear terms:

-> connection to the server is cut when alt-tabbing to gta3 for play.

ppl who experience this have win98 and DSL connection

they have disabled their firewall, and use ASE to choose a server.

it would be nice if you go through a test on a win98 computer to see if you experience the same things.

good luck

Link to post

Yes i was wondering if this was another 98 bug, same happens to me. I tried over my network and the rate just freezes at zero. Same with online play. (besides the fact that mta doesnt seem to like my beta turtle beach sound drivers i always get a VXD error)

Link to post

I have the same problem, flying cars on start and guys running straight into walls cars with drivers just sitting there. I have Windows ME, DSL connection and GTA3 Version 1.0 with no CD Crack.

Link to post

i thought the win98 patch was for that runtime error... i guess i'll check it out then... works for ME too right?

edit: after testing it, i noticed hat the cars flew for a longer period of time... but other then that the only other thing it changed was that i started getting the 10035 error... but, ill keep tryin.

Link to post

I dont get flying cars, but EVERYTHING else i get... the connection is cut, there is always one guy running into the wall next to the big azz holes in the street, and sometimes if im lucky, a static driver........what in the world.......what a freakin' let down........ :x

Link to post

I have instald windows 2000 profesional and it works fine. Instal windows 2000 pro or aply the update of it. Its faster and bether than winXP and win98. And the update tuk me only 1 hour.

________________________________

logo-remake.gif

The Don

Link to post
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...