Recommended Posts

gKo0Omm.png

wyskoczył mi jakiś błąd i nie wiem co robić pobrałem te pliki co mi kazali i nadal  nie działa 

 

Share this post


Link to post

zrobiłem również reinstalke i nadal nic

 

Share this post


Link to post

Też taki mam błąd POMOCY!

Just now, Bogusiovsky said:

Też taki mam błąd POMOCY!

 

Mam błąd pisze mi:

gKo0Omm.png

Share this post


Link to post

I can't really write this in polish, but this is a known issue (false positives from Avast and McAfee anti-virus scanners, on loader.dll). As far we know, only McAfee so far hasn't resolved the false positive.. Avast did, so then update your definitions.

Disable the scanner, add a whitelist for the MTA installation folder (e.g C:\Program Files (x86)\MTA San Andreas 1.5) or loader.dll, and then re-install MTA.

After re-installing, re-enable your scanner.

 

Autotranslated:

Naprawdę nie mogę tego napisać po polsku, ale jest to znany problem (fałszywe alarmy ze skanerów antywirusowych Avast i McAfee na module loader.dll). O ile wiemy, tylko firma McAfee do tej pory nie rozwiązała problemu fałszywie dodatniego. Avast tak, więc zaktualizuj swoje definicje.

Wyłącz skaner, dodaj białą listę do folderu instalacyjnego MTA lub loader.dll, a następnie ponownie zainstaluj MTA.

Po ponownej instalacji ponownie włącz skaner.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.