Jump to content

No MTA for freenet and strato users.....


True_spin

Recommended Posts

Hi folks.

The MTA page is not reachable in germany for any user of this called two providers.

We although had that problem with dmwworld.com, but this is fixed now. It was ev1servers.net. They blocked users from this provider with no reason.

I hope someone will read this and check the problem please. I am hosting a server. But I have no chance to visit the site or the forum. Anytime I need something to know or download, I visit the site over my rootserver, cause this one ist not on a freenet dsl wire.

If there is any thread like this, please forgive this second one. But as I told the problem, I am not able to visit the site on a normal way. Checking the whole forum for a solution is impossible for me.

At last ill copy the text from dmw-hilfe.de here. It is in german, but so you can see that this problem really exists! If you wanna read the original, just go to the site an look at the homepage *first site*.

Bye

================================================

Diese News ist für alle, die nicht auf das DMW Netzwerk zugreifen können

Hallo Leute,

Dieses Problem dürften in erster Linie Freenet und Strato Kunden haben.

Ihr bekommt die Fehlermeldung "Could not update DMW" oder ihr kommt nicht auf die dmwworld Homepage ?

Also das Problem ist das der Provider ev1servers.net (Dies ist ein amerikanischer Provider) die Leute von Freenet und Strato blockt warum auch immer.

Da ich einige gebeten habe bei Freenet mal nachzufragen kann man anhand der Informationen jetzt folgendes sagen :

Freenet sagt es liegt nicht an ihnen, weiterhin sagt Freenet dieser Provider müsse sein Adressbereich erweitern, da die IP von freenet geblockt wird.

Freenet weigert sich aber trotz meherer Nachfragen Kontakt mit dem Provider aufzunehmen um diese Sache zu klären.

So weil Freenet sich weigert habe ich heute Abend Kontakt zu ev1servers.net aufgenommen, und nachgefragt was man machen könnte.

Das Ergebnis ist, dass ich alle eure Traceroutes die ich bekommen habe dort hin gesendet habe, und über dieses Problem berichtet habe.

Von ev1servers.net wird dieses jetzt kontrolliert und dann ggf. die Adresserweiterung gesetzt, damit alle Freenet und Strato Kunden wieder DMW nutzen können.

Leider können wir und DMW momentan nicht für euch tun, da DMW und wir nur indirekt Einfluss darauf haben, aber es gibt trotz fehlendem Support von Freenet&Co

doch Hoffnung das das Problem schnell behoben werden kann.

================================================

edit> I thought over three months, that mta is offline. And many of my friends thougt that too. Maybe you got much more klicks, if anybodz is able to connect the site. :P

Link to post

This can not be a solution. Most people do not know how to use a proxy. And as I said, with the other hp it was a blocking from the provider from the page.

However, thousand of guys can not visit this page. It makes no sense to tell me how to do, the best would be to check where the problem can come from.

I am not able to, cause I am not so good in this stuff. I wantet to let the mta team know, that there is a mayor problem that it makes the intense that mta is offline.....

ev1servers.net is this the the provider here?

I am sorry that i can not translate the text I have copied. But maybe there is a hint what to do. If you have any guy in reach who could translate perfectly, you would understand it better maybe. They are talkin about traceroutes. What is it, and would it help you?

blokker, what is dns problem mean exactly?

Link to post

The mta web server is located at one of The Planet's datacentres so it's probably not related to the EV1Servers issue.

If you could run 'tracert 67.19.87.235' and paste the result here we would be able to see/establish what is preventing you from accessing the mta site :)

Link to post

In the reason I could not copy the stuff, I made a screenshot of this. Can I post it somehow?

During the tracing I could open the mtasa page. WAS THE FIRST TIME SINCE MONTH! It took long, but worked. Now, after finished this tracing, the page is again unreachable. Firefox tells me that the connection times out, btw no response from server.

Link to post
1 9 ms 2 ms 2 ms router.home.littlewhitey.com [192.168.0.1]

2 14 ms 56 ms 14 ms i-83-67-242-189.freedom2surf.net[83.67.242.189]

3 9 ms 7 ms 8 ms i-83-67-249-129.freedom2surf.net [83.67.249.129]

4 15 ms 15 ms 13 ms i-194-106-56-173.freedom2surf.net [194.106.56.173]

5 15 ms 13 ms 15 ms i-194-106-32-63.freedom2surf.net [194.106.32.63]

6 14 ms 13 ms 14 ms 213.161.78.161

7 16 ms 14 ms 14 ms so-5-3-0.cr1.lhr3.uk.above.net [208.184.231.178]

8 88 ms 86 ms 86 ms so-7-0-0.cr1.dca2.us.above.net [64.125.31.186]

9 88 ms 87 ms 87 ms so-0-0-0.cr2.dca2.us.above.net [64.125.29.122]

10 130 ms 114 ms 114 ms so-2-2-0.cr2.dfw2.us.above.net [64.125.29.9]

11 114 ms 115 ms * 216.200.6.237.theplanet.com [216.200.6.237]

12 115 ms 115 ms 115 ms vl32.dsr02.dllstx3.theplanet.com [70.85.127.62]

13 117 ms 116 ms 116 ms vl41.dsr01.dllstx4.theplanet.com [70.85.127.83]

14 116 ms 116 ms 115 ms gi1-0-2.car07.dllstx4.theplanet.com [67.19.255.154]

15 115 ms 115 ms 115 ms 235.67-19-87.reverse.theplanet.com [67.19.87.235]

My traceroute :?

Yours is pretty weird - it reaches the planet fine but it fails at the final hop to the actual server which could mean that your ISP has been blocked by a firewall running on the actual server or something :?

It would be best to check with IJs (as far as I know he's in charge of it - sorry if i have the wrong person :P )

Link to post

Could you post a traceroute please (like the one littlewhitey posted earlier) so we can see what the problem here is.

As far as I know our server is located at ThePlanet in Texas, Dallas. And I know a lot of servers are hooked up on this network.

Maybe one of ThePlanet's switches has blocked any form of access from your provider. If this is true, this is out of our control.

Again, if you post a traceroute we can see where it stops. If it doesn't stop anywhere, it means you got banned from our server.

EDIT:

I see you already posted a screenshot of the traceroute output. Apparently it stops at our server.

I will need to know your IP and provider.

Link to post

Here is a link to pic with my traceroute. I dont know how littlewhitey copied and pasted it.

http://img122.imageshack.us/img122/5741 ... ute1nv.jpg

My provider is freenet, and my IP changes every time I reconnect to internet. At this moment it is 89.48.190.123, but today I didnt tried it yet....

hostname is lbe7b.l.pppool.de

user agent is Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8) Gecko/20051111 Firefox/1.5

Edited by Guest
Link to post
  • 3 weeks later...

So, after that long while of waiting, I can say how dissapointet I am. Noone is responding here, and Ij is not answearing my private messages.

And I am still not able to vistit the site.....

So I decided to close my public, low ping server. If there is no support for me (I just wanted some answears), I dont want support this game anymore. I thougt the more servers, the better it is.

But if noone can help me to solve this problem (THAT HAS TO DO WITH MTA PROVIDER). I cannot update my server or any maps.

Okay, this one server less is not dramatic. Like the single user was not important. I know the philosofie now. THX

So I go back from serveradmin to a normal player, because the MTA team wants it this way/ mmmmkayyy

Link to post

True_spin, it is verry doubtfull that the problem is our server. It is more likely that either your ISP is blocking the IP range that we use or that your ISPs DNS servers can not resolve a route.

We are not responsible for your ISPs network or our ISPs network and therefore there is not much we can do.

And are you sure this problem excists for all users of freenet and strato? Did you try to contact your ISP and ask them if they know the reason?

In the end it's not like we are blocking someone from viewing our website.

Link to post

Don't take it to hard.. Afterall, like Blokker said: It's not MTA what's causing your problems, so you could check out some things on your own.. Btw aren't there enough members/known persons/friends that could help you out? I know for sure they could ..

Link to post

All my mates with freenet accounts have the same problem, and my ISP tells me thats not occuring from them. Yes I am sure that this problem has a bigger range. I dont know if it is whole germanz, but EVERY guz I know with this ISP has it!

And I never said MTA is blocking me. But I was hoping I will find help here. Thats why I said I am dissapointed. If my ISP cant help AND MTA either, what should I do.....

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...