Jump to content

[HELP] Load file from subfolder


Recommended Posts

I tried to load a file, that is in a subfolder, nothing's happening, no errors in console. What's the problem (all code below)?

Line of code in script, to load xml file:

xml = xmlLoadFile("cars/saved.xml")

meta.xml:

<file src="cars/saved.xml"/>

What's wrong?

BTW, everything exists.

IDK what's wrong with this, everything's is existing, file is assigned into xml. I clearly don't know what's worng.

Link to post
20 minutes ago, Bilal135 said:

Debug your code.


    xml = xmlLoadFile("cars/saved.xml")
    if xml then
        print("File is loaded")
    else
        print("File is NOT loaded")
    end

 

U know wut?

Imma so dumbo, that I shouldn't programm at all xD

<s

<script src="cars.Lua" type="client"/> <!-- Goddamn C L I E N T -->

Goddamn C L I E N T anyways, Imma too dumb to programm, and I've got the problem solved.

Sorry, that u spent for me that time, that you could spend with ur family or etc. SORRY FOR @stPatrick, too :(

Sorry guys :( :( 

Link to post
19 minutes ago, VaporZ said:

Goddamn C L I E N T anyways, Imma too dumb to programm, and I've got the problem solved.

Sorry, that u spent for me that time, that you could spend with ur family or etc. SORRY FOR @stPatrick, too :(

Sorry guys :( :( 

Ohh, boi... 😵😅

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...