matias77cm7

o register nao funciona

Recommended Posts

No meu sv local o /register nao funciona

meto /register matias 1234

e depois /login matias 1234

apareçe assim login :No known account for ´matias`

 

Share this post


Link to post

Quando você registra, o que aparece?

Ele pode ter dado algum erro no seu servidor.

 

Verifique também o console.

Share this post


Link to post

Não tem como ter dado erro, esses comandos são nativos do painel admin, verifique se o seu painel admin esta com permissão de administrador, ou se tem algum outro resource cancelando os 2 comandos.

Share this post


Link to post
20 hours ago, Jonas^ said:

Não tem como ter dado erro

Claro que tem. Talvez ele mexeu no painel Admin e deu ruim.

Ou então ele criou outro script que usa esse mesmo comando e está dando conflito.

Share this post


Link to post
Just now, Lord Henry said:

Claro que tem. Talvez ele mexeu no painel Admin e deu ruim.

Ou então ele criou outro script que usa esse mesmo comando e está dando conflito.

É, na realidade não pensei na possibilidade dele ter mexido no painel admin e ter mexido logo na parte de registro.... mas, são hiposteses, apenas olhando pra saber oque realmente esta acontecendo.

Agora que percebi também que ele citou ali nos  comandos:

''

meto /register matias 1234

e depois /login matias 1234

apareçe assim login :No known account for ´matias`

""

Faz sentido acontecer isso se ele esta digitando desta forma o comando de /register, até porque é necessario confirmar a senha. /register matias 1234 1234.

Share this post


Link to post
On 15/12/2019 at 13:47, Jonas^ said:

Faz sentido acontecer isso se ele esta digitando desta forma o comando de /register, até porque é necessario confirmar a senha. /register matias 1234 1234.

Olha, me perdoem se eu de alguma forma estiver errado, mas utilizei os comandos que ele disse e consegui...

9sJqoLh.png

1WhOgVm.png

 

Sinceramente, não sei o que é... hahaha

Share this post


Link to post

 

Na verdade agora que vi que não é preciso confirmar com o comando padrão do admin aeuhaeaeaeua, agora nem eu sei oque ta acontecendo, só vendo pra saber.

Share this post


Link to post
On 13/12/2019 at 18:43, matias77cm7 said:

No meu sv local o /register nao funciona

meto /register matias 1234

e depois /login matias 1234

apareçe assim login :No known account for ´matias`

 

Eu testei aqui e funcionou..Tenta pelo console..
DrG2khU.png

Share this post


Link to post
20 hours ago, Jonas^ said:

 

Na verdade agora que vi que não é preciso confirmar com o comando padrão do admin aeuhaeaeaeua, agora nem eu sei oque ta acontecendo, só vendo pra saber.

Poisé! hahah

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.