[Z]oo[M]

player won't move

Recommended Posts

Posted (edited)

Hello 

I installed MTA yesterday to bring back memories but the problem is the character wont move It's looks exactly like an admin used the freeze command on you, the mouse works to move the camera only. I tried many servers including the local host and my player remains frozen for some reason.I reinstalled MTA and had no luck solving the problem, Single player works perfectly no issues at all the game clean has no mods installed.

I tried to search for solutions on google but its seems like i'm the only person who has this problem in god earth.

Edited by [Z]oo[M]

Share this post


Link to post

I solved the problem by myself please delete the topic. because im the only person who had this problem in the world I prefer to keep the solution dies with me, thanks.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.