Recommended Posts

Olá comunidade MTA, eu estou tendo problemas em meu servidor e vim através desse tópico um pedido de ajuda '-'

 

1° Erro: Simplesmente todos os paineis que se abrem em marcadores "arrow, clynder e etc" ficam invisíveis, apenas aparecem depois de eu abrir o mapa.

2° Hud e Radio do GTA S.A original não somem da tela, apenas se eu reiniciar o script "Removedor de HUDs e o Removedor de Rádios"

https://imgur.com/undefined --Radar Bugado/Painel não aparece

https://imgur.com/0VpJpUV --Radar aparecendo após eu abrir o mapa "Tecla: F11"

Share this post


Link to post
Posted (edited)

Não sei o que pode ser.

Edited by Lord Henry
  • Sad 1

Share this post


Link to post

Já fez um teste com apenas 1 resource no server pra ver se ele funciona? Isso é bem provável que seja um script causando.

  • Like 1

Share this post


Link to post
On 08/08/2019 at 07:28, DNL291 said:

Já fez um teste com apenas 1 resource no server pra ver se ele funciona? Isso é bem provável que seja um script causando.

Vou fazer testes e ver qual script tá causando isso, espero que seja apenas um resource afetando o server em si :)

Share this post


Link to post
Posted (edited)

Achei oq estava interferindo nos demais scripts. O radar do mapa quem fazia os painéis sumirem

Edited by dener189

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.