Sign in to follow this  
Ghost156

Streaming problem

Recommended Posts

Posted (edited)

Hey there.

 

I've recently began using steam's stream service to stream from my potato laptop to my PC, when I'm not able to get on it. This always worked fine, now for a while I've been experiencing problems that when I connect to a server, all of my controls die out except for ESC (which opens the pause menu). When it opens the menu, still can't do anything. My mouse control is completely dead, but so are my controls to open the F8 console or by any chance, use arrows to navigate.

Keep in mind that before I connect to any server, this works perfectly fine! Just when I load into a server, it completely dies out. I've tried switching streaming programs, like parsec which copies over your exact control movements, but even then I'll still loose controls.

Even when I use chrome remote desktop, whenever I connect to a server, it'll just do the same. ESC works, so does start, but that's it.


I'm kind of out of ideas on how to solve this really since I only have this when using the stream, otherwise my controls work perfectly fine.


------------------------------------------------------------------

Managed to solve it by using comp modes.

Edited by Ghost156

Share this post


Link to post

NVM didn't solve. Sometimes I'm able to use f8 to open the console so I can disconnect, and then it all works fine until I connect. Then I have it again.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.