Sign in to follow this  
Ceeser

Unfixable [CD16] Error?

Recommended Posts

Posted (edited)

Since today I get the [CD16] errorcode when I attempt to connect to ANY mta server, yesterday everything was fine.
When I click on any server I wanna connect to the "Connecting" window comes up, showing "Connecting to [IP] ..." while the screen is frozen for ~8-10 seconds.
Then is shows "Entering the game ..." for ~8 seconds. After these 8 seconds the "Error [CD16]" window popps up telling me "Disconnected: connection to the server was lost".

What I've tried already:

  • Restarting Computer
  • Restarting Router
  • Reinstalling MTA
  • Reinstalling GTA + MTA
  • Disabling any computer protection (Firewall, anti-virus etc) after fresh GTA/MTA install
  • Connect to local map editor/host a game (from menu) - Doesn't work as well.
  • Connect to a server on my notebook (so another computer) - works.


Here is the MTADiag output:
https://pastebin.mtasa.com/346695611

I already had this issue a few weeks ago the first time. I backupped data to reinstall windows, then it suddenly worked again.
This time.. it doesn't.

Edited by Ceeser

Share this post


Link to post
Posted (edited)

Its fking weird.
Exactly like last time.. I tried everything, but it didn't work.
Reinstalled GTA, MTA, tried everything i could imagine what could help.
Followed these instructions:

but they didnt help as well.
And now? I gave up on it and didnt touch it for about 1 hour.. and guess what?
IT :OING WORKS AGAIN. For no reason. I changed nothing since i last tested where it didnt work..

Somebody understand that MTA Error please, lol.

 

Edited by Ceeser

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.