totenfamoso

Offset = 0x00026D55 Crashing

Recommended Posts

You are having some serious system issues.

The offset you're reporting (AcLayers.dll @ 0x00026D55) is memory heap corruption. You are the only player on MTA that is getting this crash.

I saw that besides the crashes listed in your diag pastebin, you're also crashing on modules like ntdll and nvd3dum (component of your graphics driver).

 

Steps:

1) download https://mirror.multitheftauto.com/mtasa/utils/servicing.bat and rightclick it > Run as Administrator. Wait for it to finish, it will close itself and then reboot your PC.

2) open command prompt (cmd) from start menu (rightclick > Run as Administrator) and enter this:

Quote

dism /online /cleanup-image /restorehealth

after it passes 100% and finishes, reboot your PC and again open cmd using step 2).

Now, enter this:

Quote

sfc /scannow

when it's completed, reboot your PC.

 

Then, download and install these drivers (only for the PC of @totenfamoso😞

1) https://www.geforce.com/drivers/results/148584 (Nvidia driver)

2) https://downloadmirror.intel.com/28888/a08/igfx_win10_100.6912.exe (Intel HD driver)

3) https://mirror.mtasa.com/files/RealtekHD-driver.zip (Sound driver)

4) https://downloadmirror.intel.com/28182/eng/chipset-10.1.17.zip (Chipset driver)

After that, uninstall MTA completely and re-download and install from http://multitheftauto.com/ - before launching it, right-click Multi Theft Auto.com and go to the Compatibility tab, remove any custom settings there (so it has no compatibility mode at all), since AcLayers.dll (Windows Compatibility DLL) crash may somehow be affected by it.

 

If none of these instructions fix your problems, then run a full anti-virus scan and also stop/remove autostart of other random software on your PC that might interfere with MTA's execution.

Then after that if the issue persists, and you think it's worth it, you could completely re-install your OS and otherwise run Memtest86 to see if your RAM sticks are physically damaged, because as I said, we're talking about memory heap corruption in SA process and it's not originating from MTA itself.

  • Like 1

Share this post


Link to post

Everything works now, if something happens i will update this post.

Thanks @Dutchman101

 

Tudo está normal agora, se algo acontecer eu atualizarei este post.

  • Thanks 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.