darkdreamingdan

Patching your 1.01 or 2.00 version of gta_sa.exe

Recommended Posts

Yes, if you have v1.01 or v2.00 then you need to run this patch to downgrade your EXE so that you can play MTA.

Share this post


Link to post
Guest

It's not worth it, I ended up having to reinstall the game because it screwed everything up.

Share this post


Link to post
Guest

the link for the download doesnt work for me =(

could someone post the link on rapidshare or something?

Share this post


Link to post
Guest

Can't you guys make it work for V1.01 & V2?

it would be a lot easyer if you did.

i was looking forward to play MTA but i am having second thoughts as it seems to much Hassle.

Can You Make a client for V1, V1.1 & V2 People?

Then We Wouldent have this problem :?

Share this post


Link to post
Guest

Does it support German 2.00? It doesn't seem so.

Share this post


Link to post

Yes it does. However, it seems as though the patch has been removed from the only place it was hosted. If anyone has it then send me it and I can mirror it.

Share this post


Link to post
Guest

Are your sure it is permanently down? I should have a copy of the patch on my local PC.

btw: Several people with German 2.00 said the patch would recognize their .exe as "unknown" and refuse to patch it.

Share this post


Link to post
Guest

I downloaded the patch to down grade my san andreas second edition the vehicle mods work fine with SAMI but when I put on my outfits skin my game screen goes black and dissapears. please somone help me with this??

Share this post


Link to post

you downgrade it, and then you mod it?

but you need an unmodded game to play MTA

so there's no need of installing mods on the downgraded version.

you can have 2 installs, the normal 2.00 version. and the 1.00 version for mta.

Share this post


Link to post
Guest

I'm not trying to play multi theft auto with my ninja skin mod. I'm only trying to play 1 player but my down grade to 1.0 although it's only supposed to exclude hot coffee doesn't work for skins or weapon mods??

Share this post


Link to post

Rainstorm it sounds like aproblem with the mod rather than the patch. I see no reason why the game would crash. Have you tried installing anything else?

Share this post


Link to post
Guest

Iv'e tried modding Cyborg ninja outfit replacing the txt and dff files for the pimp suit. Iv'e also tried other skins this particular skin says to replace only these files? my past skins said to put the main scm in the skins folder which both the new main scm or skins folder didn't exist?

Maybe you could see if the Cyborg ninja mod works for you??

http://www.gtagarage.com/mods/browse.ph ... Dir=&st=75

gimp suit cheat> bekknqv

I'm getting first edition in a few days from e-bay but I'm getting impatient been waiting three days already plus it will be a bummer if I still can't get this to work with 1.0 thanks for your reply.

Share this post


Link to post
Iv'e tried modding Cyborg ninja outfit replacing the txt and dff files for the pimp suit. Iv'e also tried other skins this particular skin says to replace only these files? my past skins said to put the main scm in the skins folder which both the new main scm or skins folder didn't exist?

Maybe you could see if the Cyborg ninja mod works for you??

http://www.gtagarage.com/mods/browse.ph ... Dir=&st=75

gimp suit cheat> bekknqv

I'm getting first edition in a few days from e-bay but I'm getting impatient been waiting three days already plus it will be a bummer if I still can't get this to work with 1.0 thanks for your reply.

um there is no main.scm in the skins folder, and there is no skins folder anyway i dont know what you're talking about. GTASA doesnt features a skin installing feature without modding the game itself

Share this post


Link to post

Talidan, shouldnt the title be changed considering it does more than patch the german version now?

Share this post


Link to post
Guest

I got my mods working after reinstalling my game :wink: Anyone now know how to use pedestrian editor??

Share this post


Link to post
Talidan, shouldnt the title be changed considering it does more than patch the german version now?

well the title "Patching your German, 1.01 or 2.00 version of gta_sa.exe" means german, 1.01 or 2.00 version, since german 1.00's need patching for MTA too, as well as 1.01s, and 2.00s.

Share this post


Link to post

FINE, F U PAL! :shock:

(was just saying seeing that it does usa versions etc too)

Share this post


Link to post
Guest

*Ahem*

Ok, I have German 1.01 (on the first post it says that's ok or w.e) and I download the degrader to get 1.0 but it says

"The program cannot patch the installed version of San Andreas because of the following reason : C:\Programfiles\(blahblah)\gta_sa.exe: unknown version"

Can someonebody help me with the problem, i'd really love to play online, thanks =).

Share this post


Link to post

Are you definately trying to patch the original 1.01 and not a no-cd crack or something?

Share this post


Link to post
Guest

Crap, it is a no cd crack 'cause I lost mine while moving house D=. Online looked so fun.

Share this post


Link to post
Guest

Yeah there wasn't infact a skins folder for my ninja gaiden mod but, that's because that was A GTA Vice City Mod In small letters to the left of the mod I later found that out. Also if a skin tells you to replace the main scm it should include a new main scm file that one had me replacing the main scm with the same main scm file I recently got 1.0 and my hot coffee was crashing at CJ'S ladies door I reinstalled my game and my second edition save games no longer work I assume so far that this is why my hot coffee wasn't working I'm gonna look for a 100% save game mod now l'll say this has all been hectic there should be a page on all of this stuff also the only way my gray fox skin works is if I don't rebuild achive with IMG tool explain that one thanks to all of you for your help I appreciate that action though.

Edited by Guest

Share this post


Link to post

Was there any need to post exactly the same thing twice?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.