darkdreamingdan

Patching your 1.01 or 2.00 version of gta_sa.exe

Recommended Posts

Guest

oh by the way i live in US help me plz

Share this post


Link to post
P.S. will I still be able to use car mods and weapon mods without it reverting back to 2.0?

Yes, but you'll not be able to use such mods in MTA.

Share this post


Link to post
Guest

thanks for the help but will the patch work on a US 2.0? also, will all my saves become corrupt?

Share this post


Link to post

The patch will work and yes your saves will become corrupt.

Share this post


Link to post
Guest

my god be with me. I bought San Andreas today. I now have the patch installed. I haven't noticed any problems except, my saves aren't corrupt. Next i'm gonna dl MTA. May god be with me, I probably didnt do something.

Share this post


Link to post

I bought SA a few days ago from Best Buy, and I'm running Vista Home Premium. I tried the downgrader for the 2nd edition and after installing it, I tried to start up SA by itself and it gave me an error about "inserting the original CD/DVD into the drive". I have the original disc in there, but it won't load it. But if I don't use the downgrader and just use it as the second edition, it loads fine... I'm guessing it's not compatible with Vista, and I did try to switch the compatibility mode for SA to XP:SP2 under properties, it still didn't take.

Share this post


Link to post
Guest

Damn Cant Anyone Make It Vista Compatible

Share this post


Link to post
Guest

i downgraded my 2.0 using the patch... i did this so i could play multiplayer, however when i go back to play single player all my saved gaves come up as "saved game corrupted" i go to my documents and they are there. Im guessing this is because im at 1.0 and the saved games are from 2.0. I haven't reinstalled which im going to do later on today after work. I figured others have ran into this problem but i can't find any posts explaining this. did the patch ruin my saved files from 2.0? or will i be able to save my user files to a different directory, uninstall my 2.0 patched game and reinstall 2.0 unpatched w/ the saved games...i was all the way up to the las venturas missions, bike school and i really don't want to start over... im fuckin tight over this

Share this post


Link to post
Guest

does this work for no cd cracks?

Share this post


Link to post
I bought SA a few days ago from Best Buy, and I'm running Vista Home Premium. I tried the downgrader for the 2nd edition and after installing it, I tried to start up SA by itself and it gave me an error about "inserting the original CD/DVD into the drive". I have the original disc in there, but it won't load it. But if I don't use the downgrader and just use it as the second edition, it loads fine... I'm guessing it's not compatible with Vista, and I did try to switch the compatibility mode for SA to XP:SP2 under properties, it still didn't take.

I am having the same problem.. is there a way to make the "downgrader" to work?

Share this post


Link to post

As discussed before, it won't work due to the anti-cheat system and it's not the MTA Team's priority to work on Race to fix that issue. Either downgrade to Windows XP or wait for Deathmatch.

Share this post


Link to post
As discussed before, it won't work due to the anti-cheat system and it's not the MTA Team's priority to work on Race to fix that issue. Either downgrade to Windows XP or wait for Deathmatch.

I was not talking about MTA, I was talking about the patch, i know mta will not work. I figured out how to run the patch in vista. All u have to do is run it in compatibility mode and you don't have to select "disable visual theme" or any of those other options.

Share this post


Link to post

Then, try the other crack as well that isn't allowed to be discussed here on these forums, since it's illegal.

Share this post


Link to post
Then, try the other crack as well that isn't allowed to be discussed here on these forums, since it's illegal.

Illegal? Explain...

Share this post


Link to post

all i said was run the patch in compatibility mode. There is nothing wrong with that.

Share this post


Link to post

I'm referring to that... (in bold)

I bought SA a few days ago from Best Buy, and I'm running Vista Home Premium. I tried the downgrader for the 2nd edition and after installing it, I tried to start up SA by itself and it gave me an error about "inserting the original CD/DVD into the drive". I have the original disc in there, but it won't load it. But if I don't use the downgrader and just use it as the second edition, it loads fine... I'm guessing it's not compatible with Vista, and I did try to switch the compatibility mode for SA to XP:SP2 under properties, it still didn't take.

I am having the same problem.. is there a way to make the "downgrader" to work?

Edited by Guest

Share this post


Link to post

I don't see anything wrong, he has a legal copy of GTA SA 2.0 and he wants to downgrade. do u have a prblem with that?

Share this post


Link to post

I'm referring to the No-CD crack; and this forum does have a problem with that.

Share this post


Link to post

That is correct. He was implying that he required another solution because he received the error about the CD/DVD not being in the drive in order to function. The No-CD crack, however, is the solution for his problem and is also illegal and is not to be discussed here.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.