darkdreamingdan

Patching your 1.01 or 2.00 version of gta_sa.exe

Recommended Posts

Guest

I have US v2.00, this patch worked and everything, but when I started any of the versions of MTA - the start up failed (and froze) - and I ended up having to do a three-finger salute back to desktop. What should I do?

Share this post


Link to post
Guest

umm yah i just downloaded the patch and i tried to run it and this is what cam up "The file cantains invalid data" what do i do? **please help**

i reinstalled it and it now says that this gtasapatch.exe is not a valid win32 application

nevermind its all good i used my other comouter to download it and i transfered it to my laptop using my psp haha me and my smart ideas

Share this post


Link to post
Guest

Oh yeah - well anything that can hold portable data (like a PSP) can be used for that matter.

I don't get any error messages whatsoever, just simply a dark-green blank screen and then it freezes.

Share this post


Link to post
Guest

:/ Man i started gta sa and downloaded a pacth to downgrade it v1.0 but i uninstalled it and installed it but now it dont want to install right it cant find the file f:/data3.cab

data error (cycle redundacing check)

Whats the problem how can i fix it? :(

Share this post


Link to post

Failing the Cyclic Redundancy Check? Your disk may be scratched, my friend :(

Share this post


Link to post
Guest

so if i clean it should it work?

Share this post


Link to post

Well the only reason I can see for external media failing the CRC check is that either it's damaged, or the device trying to read it is damaged.

Share this post


Link to post

I had the same problem also mate, aswell as another guy who had a thread about your problem. I cleaned my old disc using those wipes you can normally get from your local gaming shop, however in the end it forced myself another £20 out of my wallet. Yours could be different depending on how damaged your disc actually is.

Programs such as Alcohol 120% just didnt respond either.

Share this post


Link to post
Guest

NOw i got it running but my sa.exe file was the problem can i download another one and replace the one i have and if yes where can i or some body give me theirs!. pllz and thxs :)

Share this post


Link to post
Guest

yeah hi, i got gta sa v2.0 aussie version yesterday. i try and download the patch but it cuts off half way through... im not sure if its just me or not. could anyone help????

Share this post


Link to post
Guest

hi im having trouble with this when i try to run the gtasapatch.exe a window keeps popping up saying "invalid data" what can i do?

Share this post


Link to post
Guest

i did what was posted earlier and i downloaded on another computer and sent it to my psp then opened it on this computer and it still dosent work can anyone tell me what im doing wrong i have the USA 2.0 version

Share this post


Link to post
Guest
yeah hi, i got gta sa v2.0 aussie version yesterday. i try and download the patch but it cuts off half way through... im not sure if its just me or not. could anyone help????

I have the same problem. I brought a version today, tried to install the latest version of the mod and got an error saying "Only compatable with version 1.0".

When I try to download the patch in the first post, it only download 1.4Meg of the file and I can't get it to download further? Is there anywhere else I can get the file?

Share this post


Link to post
Guest

please help!! i just downloaded the patch and it just came up with "the file contains invalid data" what shall i do

Share this post


Link to post
Guest

ok look i like reinstalled GTA san Andreas (that i bought in Holland).

I downloaded the dowgrade patch and put it in my San andreas directory.

When i open the exe it gives the message "this file contains invalid data"

Can someone please tell me how to fix this?

PS: i haven't installed MTA yet

Share this post


Link to post
Guest
ok look i like reinstalled GTA san Andreas (that i bought in Holland).

I downloaded the dowgrade patch and put it in my San andreas directory.

When i open the exe it gives the message "this file contains invalid data"

Can someone please tell me how to fix this?

i had the same problem its because the patch isnt completly downloading its supposed the 10mb but only downloads about 2mb all i did was instead of clicking on the link i right clicked save target as and it worked hope this helps

Share this post


Link to post
Guest

YESS thats it man thank you :BIG:

Share this post


Link to post
Guest

Every time i download your patch i run it and it says not a valid win32 application, :?: what can i do :?:

Share this post


Link to post
Guest

I have the eu version 2 just to say :):):)

Share this post


Link to post
Guest

Yeah, I got it downloaded fully and patched now

Share this post


Link to post

Sorry its a problem with the hosting. please wait a few days as it gets fixed and try again. Alternatively get Firefox ( http://www.getfirefox.com ) because the bug only occurs in IE due to its crappy timeout times or something along those lines.

Share this post


Link to post

i'm new to this forum and i don't know what mta is...but i have a few questions:

- what exactly does this change?

- what's the difference between v2 and v1?

- can i go back to v2? if so how?

- do i have to start all over?

Share this post


Link to post
Guest

Thanks so much Talidan! I had the US 2nd Version and this patch worked to make it Version 1 and now I can play the great online mods! Great job! :D

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.