darkdreamingdan

Patching your 1.01 or 2.00 version of gta_sa.exe

Recommended Posts

so if I go out right now and buy GTA SA I can use this downgrader and it'll work?

Yes, if not then post the problem, im sure someone will help.

Share this post


Link to post
Guest

When I attempt to run gtasapatch.exe, it simply shows the error "This file contains invalid data" and does not go any farther than that.

Help?

edit: Redownloaded and a menu came up. I'll post final results when I'm done.

edit2: Worked fine. Much thanks to the person who created this.

Share this post


Link to post
Guest

Hi, i downgraded sucsessfully, great job on making it...BUT!

I downloaded a save game...from gtasafiles.com spoken to the maker of it, he said he made it in 1.0 but when i run it the game crashes and gta_sa.exe Encountered a problem Save.....Dont save.

I have 4 save games, the 2 100% ones dont work, but the 2 that are saved in CJ's grove st house work.

Please help me!

Great job otherwise

Share this post


Link to post

the patch leaves your main.scm be. I did this so you can use your old savegames. This means that 2.0 savegames are only compatible with this patcher, which is the reason why the downloaded savegames (designed for 1.0) are not working

Share this post


Link to post
Guest

Ah cool, i got a 2.0 save game now anyways. ill re-download and re-install this patch, and download all of my Vehicles again :D

Does anyone have any idea why after i Replace a file with IMG Tool 2.0 it closes the window? And i have to load and re-open IMG Tool 2.0 again?

Thanks

Share this post


Link to post
Guest

I can't seem to download the downgrade patch is it down?

Share this post


Link to post
Guest

am new but that like does not work for me can you put up a new file link.

Share this post


Link to post
Guest

Hi, I have a problem where my sound no longer works properly after applying the patch. Before applying it everything works fine in the audio department, but after patching all I can hear is the radio. This happens regardless of whether I play online or not. The menu sounds are also cut out.

I'm using the onboard sound on my ASRock motherboard. The latest drivers on their website seem to be from 2004. I just recently bought it, so everything must be up to date. Anyone experiencing the same problem?

Share this post


Link to post
Hi, I have a problem where my sound no longer works properly after applying the patch. Before applying it everything works fine in the audio department, but after patching all I can hear is the radio. This happens regardless of whether I play online or not. The menu sounds are also cut out.

I'm using the onboard sound on my ASRock motherboard. The latest drivers on their website seem to be from 2004. I just recently bought it, so everything must be up to date. Anyone experiencing the same problem?

One of the fixed bugs in the patched versions :roll:

Share this post


Link to post
Guest

Guess I'll have to buy a decent soundcard then, eh?

Share this post


Link to post
Guest

Well, I needed a better sound card anyway so I ordered one. I'll see what happens this week. :wink:

Share this post


Link to post
Ah cool, i got a 2.0 save game now anyways. ill re-download and re-install this patch, and download all of my Vehicles again :D
The main reason of this downgrader patch is to make it compatible with mta, and MTA does not allow modified vehicles so it's a bit useless to do both. you can just leave the game as it is including the mods, or you can clean install gta and downgrade it to 1.0

Share this post


Link to post
Guest

Hello i have problem with my San andreas.I have 2.0 version i tryed your patch to play Multiplayer with MTA and all that stuff and when i enter the server i just see an image that say VINEWOOD and it stay there... and also when i enter the menu it says down in the page Version 2.00.I installed the patch tryed SA:MP and it dont work can i have any help please?And by the way i am from QUEBEC CANADA.

HELP WITH MTA WHY WHEN I INSTALL THE PATCH IT SAY HAS ENCOUTRED AN ERROR GTA.EXE..

Thank you.

Edited by Guest

Share this post


Link to post
Guest

when i try with MTA it says Gta.exe crashed...\

I did that:Installed GTA..then installed the patch then installed MTA.

Can you help me Talidan?

Share this post


Link to post
Guest

SRy double post :lol:

Edited by Guest

Share this post


Link to post
Guest
YOUR PATCH WORK....

BUT NOW WHEN I TRY TO PLAY ( MTA:SA,GTA:SA)

Now its say:

Microsft Windows

Gta_sa.exe encountered an error.......

EVERYTIMES!!!!!

:(:(:(

I have the US version ''second edition'' DVD_ROM

PS:Sry if my windows error is not right i have windows french version cause im from quebec,canada and there we speak french LMAO...

I have exactly the same problem and i am from quebec..HELP PLEASE

Share this post


Link to post
Guest

This downgrader allows other mods to work besides MTA, right? :?:

Share this post


Link to post

Are there any other mods which require you to have 1.0?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.