darkdreamingdan

Patching your 1.01 or 2.00 version of gta_sa.exe

Recommended Posts

Guest

Talidan: Thanks, your way is good, but I think that some converter of savegames would be very useful. I wonder if someone might make this.

Share this post


Link to post

lol omfg why all of u can play and after that say they have some bug on mta....

ME I NEVER PLAY!!!! I CANT I USE THE SAME THING OF U GUYS AND I CANT PLAY!!!!i CAN EVER PLAY ANOTHER MULTIPLAYER MODS ARGH!!!

WHY ME!!!WHY GOD SICK!!!!

Share this post


Link to post

Masteralax, please stop spamming, we saw you the first time.

The issue may not be due to problems with the patcher but with MTA. Please look around the forums and Wiki for a solution.

You may also want to try updating your drivers.

Just one thing: Does your single player game work correctly?

Someone correct me if I'm wrong but savegames are not interchangable between different .exe versions.

They unfortunately are :(

When I installed clean v2.00 without any modyfications and tried to load savegames from 1.01/1.00, the game starts on the beginning with intro at airport etc. :(. Check it if you can. Thanks.

I have just remembered what is causing this. It is because 2.00 and 1.01 edit your main.scm, which means loss of any savegame compatibility. This patcher however does not patch your main.scm - i did this so you can keep your savegames between different versions

Share this post


Link to post
Guest

Sorry about the bump but the download link isn't working.

Once again sorry, I just really need this downgrader.

Share this post


Link to post

you can't bump sticky's :wink: it's allready on top.

and you're right about the link, it could be due max bandwith reached or the site is just temporary down.

Share this post


Link to post
Guest

is the hot coffee content put back in? whenever i go on a date and select yes to it the game crashes. Not that im perverted, but i just want my game to function right :/

also, i cant download the patch from the link you gave.

Share this post


Link to post

The hot coffee content was never part of any version of the game, and this patcher is no different.. The only way you can get access to the content is by downloading and installing the mod yourself. The difference between 1.0 and the later versions is that they don't allow you to install the mod in the first place.

As to why it crashes when you go on dates.. I have no idea.

Share this post


Link to post
Guest

Since the link doesn't work, are there any mirrors of the download?

Or could someone please email it to me at

admin [@] yhack [.] co [.] uk

Thanks in advance :)

Share this post


Link to post
Guest

When is the link coming back up? I am eager to mod my version of San Andreas. :wink:

Share this post


Link to post
Guest

Same. I've been checking back on this thread numerous times already. I've searched around the net for something like this, and havn't had any luck.

I've been cursed with the second edition :( I hope the url gets back up soon

Share this post


Link to post

Soul_JaH. Have you got the second edition of the aussie version? As far as i know if you have a first edition aussie version it should work fine with MTA, since EU versions and AU versions are identical .exe wise. Please try it with MTA and if it doesnt work report back :)

Share this post


Link to post

Nope doesent work....i normally play it on computer it works alrite....

Im tryin to set it up on the laptop so my bro can also play but thats the problem it wont work on it....single player works fine just not MTA....

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.