darkdreamingdan

Patching your 1.01 or 2.00 version of gta_sa.exe

Recommended Posts

Guest

ok thanks. think i might just buy it :P

Share this post


Link to post
Guest

Just bought GTA San Andreas EU version 2.00 and tried your patch.

Works 100%. Ive just played on sum severs. GJ :D

Share this post


Link to post
Guest

Just bought GTA San Andreas EU (not DE) v2.00 and tried your converter 2.00 -> 1.01. MTA didnt work when i just installed the game, i used the converter on the *.exe file and i was racing all over San Andreas.

Works 100%. GJ

Share this post


Link to post
Guest

I have the USA 2.0 of GTA SA and when i use the patcher i get this error This program cannot patch the installed version of san Andreas because of the following reason: c:/Program Files/Rockstar Games/GTA San Andreas/gta_sa.exe:Unknown version. One of my friends tryed to use the patcher and he got the same error. The only reason we got GTA SA for the pc is to play it online because we both have it for the PS2. :(

Share this post


Link to post
okay i just updated the patcher, hopefully eliminating any USA compatibilty issues

I'm gonna buy gta:sa USA version v.2.0 tomorrow, If you fixed the patch, You rock man.

Share this post


Link to post
Guest

The new update on the patcher works! :D I was just at the MTA server. Thanks alot Talidan, you rock!

Share this post


Link to post

It was working for me, But it recently gave me serious graphical errors and now I can't even run the game at all, Now ill have to buy it again, thanks a lot.

Next time make sure you fix everything.

Sorry if im being rude, But im VERY pissed off.

Share this post


Link to post

Why buy it again, when you can simply reinstall.

Share this post


Link to post
It was working for me, But it recently gave me serious graphical errors and now I can't even run the game at all, Now ill have to buy it again, thanks a lot.

Next time make sure you fix everything.

Sorry if im being rude, But im VERY pissed off.

I found this very offending because you are being extremly ignorant. Maybe you should have read the first post:

Although you will be reverting back to a fully moddable version of the game, you will also lose bug fixes contained within 1.01+, so try it at your own risk. Remember you can always upgrade back to 1.01 from this patched version though. Should you experience any problems you can always reinstall.

Maybe you should try what i have written before putting things on me for no reason. It is not me who created graphical errors in 1.0. i hope that is clear enough for you.

Share this post


Link to post

that your DVD is messed up is not caused by a patch...

patching simply can NOT affect your disk.. you must have done something else stupid with your DVD. so why exactly can't you reinstall?

just uninstall GTA:SA using 'add or remove programs' (in your controll panel) then trash the GTA folder in your program files ('bad' files my still be in there) and then run the setup again from the DVD...

Share this post


Link to post

It couldn't even run the installation setup, And was nowhere to be found in add/remove programs...Anyway I seem to have fixed it now, However, Your patch does have problems.

Share this post


Link to post
Guest

im new...sorry to burden the veterans, but can some1 explain 2 me what happens in sa mta? i no its a multiplayer mod for san andreas, but i no little aprt from that. again, sorry for this inconvient post. if some1 told me a place to post these sorts of comments it would b apreciated.

Share this post


Link to post

so you want to know what MTA is? or do I get you wrong now, since I can hardly understand your pots....

You can follow the MTA team progress on the blog and you can read the documentation on the wiki around here somewhere.

and the best way to discover is still to try it yourself :wink:

Share this post


Link to post

YOUR PATCH WORK....

BUT NOW WHEN I TRY TO PLAY ( MTA:SA,GTA:SA)

Now its say:

Microsft Windows

Gta_sa.exe encountered an error.......

EVERYTIMES!!!!!

:(:(:(

I have the US version ''second edition'' DVD_ROM

PS:Sry if my windows error is not right i have windows french version cause im from quebec,canada and there we speak french LMAO...

Share this post


Link to post
Guest

Hi. Your patch is very useful, but I've found a bug, I think. I have got GTA:SA 2.00 European version patched to 1.00 by your patch. But when I try to load my savegames saved once at 1.01 version, there is a windows error and the game turn off.

Share this post


Link to post

Someone correct me if I'm wrong but savegames are not interchangable between different .exe versions.

Share this post


Link to post
Guest
Someone correct me if I'm wrong but savegames are not interchangable between different .exe versions.

They unfortunately are :(

When I installed clean v2.00 without any modyfications and tried to load savegames from 1.01/1.00, the game starts on the beginning with intro at airport etc. :(. Check it if you can. Thanks.

Share this post


Link to post

I'm not sure if there is much you can do.

I reccomend you reinstall your game/apply no hot coffee patch to get 1.01 again, and backup your gta_sa.exe, and rename it gta_sp.exe or something. Then apply the patcher, and when you want to play single player, try the gta_sp.exe. When you want to play MTA just launch it normally

Share this post


Link to post

You should have made a backup of the original .exe before patching. Look for it online or reinstall the game and make a backup of the .exe (but don't delete User Files).

edit: you don't need the 1.01, you need your original 2.0 to play SP, so if you made a backup of it use that..

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.