Sign in to follow this  
Criti

Nie działa mi "TAB" na serwerze

Recommended Posts

Więc jak w temacie TAB nie pokazuje listy graczy, jest zbindowane, byl reconnect, reinstalacja. Dopiero kiedy wlasciciel zmienił tablice na podstawową to zadziałało. Oczywiscie innym graczom działa normalnie. prawdopodobnie po prostu moje mta nie czyta skryptu czy coś to są (chyba logi z błędu):

[2019-05-12 23:22:25] ERROR: community-scoreboard\dxscoreboard_client.lua:1190: attempt to perform arithmetic on a boolean value
[2019-05-12 23:22:31] WARNING: community-scoreboard\dxscoreboard_client.lua:1190: Bad argument @ 'dxGetFontHeight' [Expected dx-font at argument 2, got boolean]  [DUP x72]
[2019-05-12 23:22:31] ERROR: community-scoreboard\dxscoreboard_client.lua:1190: attempt to perform arithmetic on a boolean value  [DUP x72]
[2019-05-12 23:22:35] WARNING: community-scoreboard\dxscoreboard_client.lua:1190: Bad argument @ 'dxGetFontHeight' [Expected dx-font at argument 2, got boolean]
[2019-05-12 23:22:35] ERROR: community-scoreboard\dxscoreboard_client.lua:1190: attempt to perform arithmetic on a boolean value
[2019-05-12 23:22:41] WARNING: community-scoreboard\dxscoreboard_client.lua:1190: Bad argument @ 'dxGetFontHeight' [Expected dx-font at argument 2, got boolean]  [DUP x29]
[2019-05-12 23:22:41] ERROR: community-scoreboard\dxscoreboard_client.lua:1190: attempt to perform arithmetic on a boolean value  [DUP x29]

Share this post


Link to post

Witaj @Criti bardzo możliwe jest to, że twoje MTA po prostu(?) nie może wczytać skryptu danego serwera. Zalecałbym Ci usunięcie całej zawartości folderu "resources" (folderu, w którym znajduje się zapis skryptów danych serwerów, na których miałeś styczność grać - albo i grasz). Moim zdaniem może to, jak najbardziej Ci pomóc po usunięciu wejdź normalnie na serwer i pobierz zasoby od nowa. Jeśliby to nie pomogło odezwij się ponownie w tym wątku. Poniżej zamieszczam zdjęcie folderu, który odpowiada za przechowywanie pobranych przez Ciebie skryptów. 

MMRo7td.png

 

Ps. Oczywiście to są moje zasoby z serwerów, na których mam przyjemność toczyć rozgrywkę. (ty najpewniej będziesz miał inne, ale się nie obawiaj to nie problem)

 

Share this post


Link to post

W dalszym Ciągu mam ten problem :/ nie pomogło.

 

Share this post


Link to post

@Criti cholera.. no nic próbujemy dalej. Musiałem trochę pomyśleć, ale mam kilka nowych sposobów. 

- spróbuj zmienić rozdzielczość ekranu, wejdź na serwer i zobacz czy coś się zmieniło., jeśli tak to przywróć swoją poprzednią rozdzielczość, 

- wejdź w Ustawienia>Bindy i wciśnij "Wczytaj domyślnie" prawa dolna część tabelki bindy.

Jeśli dalej nic się nie zmieni, daj znać. 

 

Share this post


Link to post

Sorki, nie było mnie przez weekend. Nie pomaga nic :/ 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.