Sign in to follow this  
zMpyster

Spoiler fantasma

Recommended Posts

Ontem eu estava terminando um script de oficina, em uma função minha ela recuperava todos os spoilers disponíveis no veículo, ai que ta o problema, na wiki do MTA o id 1164 é um spoiler

RTQ9ztD.png

Só que tem um pequeno problema, quando eu tento colocar esse spoiler em qualquer carro ele simplesmente buga e não acontece nada (não é colocado nenhum spoiler e o carro fica sem nenhum spoiler como estava), sendo que na função

local upgrade = getVehicleUpgradeOnSlot(car, 2)

ele é retornado, agora eu não sei se o bug é do MTA ou do meu mod...

 

 

Share this post


Link to post

No GTA:SA por padrão é somente em certos veículos que funcionam esses spoilers, já tentou colocar no sultan ou elegy por exemplo?

Share this post


Link to post
Posted (edited)
27 minutes ago, Jonas^ said:

No GTA:SA por padrão é somente em certos veículos que funcionam esses spoilers, já tentou colocar no sultan ou elegy por exemplo?

Na verdade nesses veículos ai não, más, eu achei estranho na função aparecer que é compatível com o veículo

edit: acabei de testar no elegy e também aconteceu a mesma coisa

Edited by zMpyster

Share this post


Link to post

O normal creio que seria funcionar, quando fiz um script de tunning os spoilers mesmo não sendo do modelo eram aplicados. Pode ser um problema no seu script.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.