Sign in to follow this  
VaPoRdEaD

HELP! i need HELP! PLEASE!

Recommended Posts

hello I come to tell you if you could help me with something lately my mta is having problems or I do not know if I'm the gta but every time I open it I put this:
only GTA: SA version 1.0 is supported you are now being redirected to page where you can patch your version.

send me to this page and I do not know what I have to do

Share this post


Link to post

The issue seems to be with your GTA: SA version, try installing a different and compatible version with MTA.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.