Missing markers

Recommended Posts

So, on Wednesday I had a completely fresh Windows 10 installed (I got a new, clean SSD from RMA). Before that event (drive malfunction), everything was working perfectly. After installing GTA SA and MTA SA, I've launched singleplayer to check if everything runs smoothly. Unfortunately, the mouse was not working in-game. I've searched for troubleshooting and tried NaN many different ways to fix that bug / glitch. Finally, after giving up hope, I've found SilentPatch. Downloaded it, placed everything correctly and... voila. Mouse was finally working. Celebrating on success, I've switched to MTA SA. And the smile from my face quickly vanished. Every marker (except custom script markers like homes) was gone. And I mean every single one: interior markers (yellow arrows on doors), mission markers (yellow, red and even coloured circles), and even gas station markers (same as mission markers but different purpose). It's working if I entered but I couldn't see them (so finding one if I don't know the exact location is quite difficult). And it's like on every server, no matter where I go, I am missing markers. After dropping the "F" word once or twice (okay, three times), I've removed every SilentPatch file from existence on this planet. Didn't help. So, yesterday I've done the following:

1. I've removed the game completely (uninstalled) with every file related to it

2. Then I've copied the game from my laptop (where it runs just fine - no problem with markers)

3. Tried running the laptop copy on my PC (did not help; still no markers)

4. Reinstalled MTA (did not help)

Today I've done:

5. Changed game source (downloaded from different location)

6. Reinstalled MTA (still nothing)

7. I even installed every DirectX and Visual C++ Redist possible, still no change.

I have no idea what else should I do to this game to make it work properly. Those damn markers... I'm getting mad and losing my mind. Pls halp ;-;


Here's the MTADiag Stuff:

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.