Jump to content

Script não inicia


Recommended Posts

 Bom eu baixei um script só que ele não quer iniciar simplesmente ele não inicia tentei iniciar pelo F8 e deu essa mensagem

start: Resource '[DNL]Mecanico' start was requested (Not starting resource [DNL]Mecanico as server has come back from the future)

Se for preciso do código só pedir

Link to post
18 minutes ago, Lord Henry said:

Ta aí um erro que não se vê todos os dias...

Como está o meta.xml dele?

<meta>
    <info name="Empregos_DNL" author="#DaNiLiN" description="Curta - Danilin Scripter MTA" version="0.1.0" type="script"></info>
	<script src="Painel_MecC.luac" type="client" cache = "false" />
	<script src="Painel_MecS.luac" type="server" cache = "false" />
	
	<script src="Emprego_MecC.luac" type="client" cache = "false" />
	<script src="Emprego_MecS.luac" type="server" cache = "false" />
	
	<script src="Edite_S.lua" type="server" cache = "false" />
	<script src="Edite_C.lua" type="client" cache = "false" />
	
                       <!-- IMAGENS -->
    <file src="Img/Reparando.png" cache = "false" />
    <file src="Img/botao.png" />
                        <!--  FONT'S -->
	<file src="font/font1.ttf" />
	<file src="font/font.ttf" />
	<file src="font/OpenSans-Bold.ttf"/>
	<file src="font/fontNick.ttf" />
					   
                       <!-- AUDIOS -->
    <file src="Sound/sound.mp3" cache = "false" />
	
                       <!-- TXD -->
	<file src="Txd/Furadeira.txd" cache = "false" />
	<file src="Txd/Furadeira.dff" cache = "false" />
</meta>

 

Link to post
11 hours ago, Jonas^ said:

Não entendo o motivo de usar cache false em arquivos server-side.

 

Pelo motivo de eu usar ctrl + D. E Também não interfere em nada :\ 

 

11 hours ago, Lord Henry said:

@#DaNiLiN o script é seu. Então o suporte tbm.

No entanto começo a desconfiar de que o problema não está no resource.

O Erro não é no recurso ele funcionou em vários servidores sem nenhum problema creio eu que essa versão desse servidor está desatualizado

Link to post
20 hours ago, Lord Henry said:

@#DaNiLiN o script é seu. Então o suporte tbm.

No entanto começo a desconfiar de que o problema não está no resource.

Como eu falei eu baixei na internet

O problema e que ainda não foi solucionado!

Edited by C0DE
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...