GonzaloUY

No such mod installed (deathmatch)

Recommended Posts

I've come accross this old error recently, but none of the existing solutions have worked.

I have tried:

  • Reinstalling GTA & MTA
  • Trying the latest Nightly
  • Running both GTA & MTA as Admin
  • Running in Compatibitlity Mode
  • Created a new Windows User Account
  • Replacing my deatmatch folder
  • Replacing only client.dll

And none of the above have worked.

I am running the latest MTA stable version now, in Windows 10. Antivirus is installed and enabled, and before posting this I've also ran an analysis on my computer to ensure no virus is causing this issue. 

As requested by @ccw I am posting this here. 

Any tips at all will be appreciated!

Share this post


Link to post
39 minutes ago, GonzaloUY said:

That did it, thanks!

Great!

39 minutes ago, GonzaloUY said:

Was it an issue on my end or was it MTA related?

It's a problem with MTA

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.